Jump to content

Windows Explorer


 Share

Recommended Posts

hi all, somes times with the Windows Explorer when i log on it's very slow to show the taskbar of the Windows Explorer, and somes times when i log on the Windows Explorer crash, and after 5 seconds, it resume, and the taskbar disappear (the process explorer.exe is killed) and i must to restart it... I know, it's not a virus, i'm running Windows Server 2003 on Virtual PC, i got an evaluation copy from microsoft (yes because Windows Server 2003 for me is so long to install and then i download them on microsoft and i activated my copy of my original CD), then i know ivent a virus, is there a bug?

Link to comment
Share on other sites


shdocvw.dll is the shell document viewer, so it sounds like you have a shell extension or add-on that is causing problems. Might want to consider using sysinternal's autoruns and nirsoft's shellexview to disable all non-Microsoft shell extensions and add-ons to see if that fixes things (then re-enable in groups until the problem returns, of course, and go from there on narrowing down which is the culprit).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...