Jump to content

*solved* Installation fails at first boot from harddisk (Refusing to l


ChrisKuhli
 Share

Recommended Posts

"Legacy" is installed on C:

It is Win2K and WXPMCE2005 (after reinstall in the both first partitions of my SATA drive)

Booted from Vista's DVD the install stops after the bootmenu was shown!

Then afaik when the bootmgr loaded it tries to load the winloader.exe which stops with a black screen. :realmad:

Any hints?

Edit: I forgot to say that all system reside on a 200 GB SATA disk on VIA onboard SATARAID (MSI board). Earlier days i had no install problems...

*Edit*

I found out that enabling the RAID functionality in the BIOS helped me out of these circumstances...

You may write now as replies here if is a bad idea to have RAID 0 with only one Sata harddisk!

I second having raidsupport but the harddisk isn't configured as a raid of course.

Edited by ChrisKuhli
Link to comment
Share on other sites


My actual Win2K and the WinXP MCE2005 runs very well...

I redid the new booting environment but no running Vista yet. It is independent if i try x86 or x64 DVD to boot and install...

Edited by ChrisKuhli
Link to comment
Share on other sites

This is the boot code printed out via EasyBCD:

Windows Boot Manager
--------------------
identifier {9dea862c-5cdd-4e70-acc1-f32b344d4795}
device partition=C:
description Windows Boot Manager
locale de-DE
inherit {7ea2e1ac-2e61-4728-aaa3-896d9d0a9f0e}
default {466f5a88-0af2-4f76-9038-095b170dc21c}
displayorder {466f5a88-0af2-4f76-9038-095b170dc21c}
{868bb5a4-5aaf-11dd-b41d-f232bb970754}
toolsdisplayorder {b2721d73-1db4-4c62-bf78-c548a880142d}
timeout 15

Windows Legacy OS Loader
------------------------
identifier {466f5a88-0af2-4f76-9038-095b170dc21c}
device partition=C:
path \ntldr
description Windows 2000 Professional & Windows XP Media Center Edition

Windows Boot Loader
-------------------
identifier {868bb5a4-5aaf-11dd-b41d-f232bb970754}
device partition=H:
path \Windows\system32\winload.exe
description Microsoft Windows Vista
locale de-DE
inherit {6efb52bf-1766-41db-a6b3-0ee5eff72bd7}
osdevice partition=H:
systemroot \Windows
resumeobject {868bb5a5-5aaf-11dd-b41d-f232bb970754}
nx OptIn
detecthal

I reinstalled Windows 2000 and XP MCE...

Install Vista refused to load :(

PLEASE help me! Thanks.

Edited by ChrisKuhli
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...