Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


wreakhavoc

Member
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by wreakhavoc


  1. Also, online banking web sites require 128-bit SSL encryption which should be provided in IE 6. try installing MDGx's CRYPT9X package to re-register some of the crypt32 files here:

    http://www.mdgx.com/files/CRYPT9X.EXE

    I may suspect bad or corrupted cryp32.dll and softpub.dll files. Install CRYPT9X package, then try the site again. if it works, great. if not, try repairing IE from Add/Remove programs select Internet Explorer and Internet Tools, then select the option Repair Internet Explorer and reboot.

    OK, that seems to have cured the problem. If it was a problem with IE then it was caused by the unofficial service pack. I never once saw the security alert until after that installation.

    Thanks to all who replied!


  2. This dialog appears ONLY for "https://" URLs.

    Have you try to refresh the list of root certificates by rootsupd package as suggested by erpdude8?

    If you click "View Cerificate" - who is the issuer?

    Petr

    Yes I did that but am still getting the alert. Clicking "View certificate" shows the issuer etc. (i.e. when I'm going to check my bank account online the issuer is my bank)

    but when I go through the wizard/procedure to import the certificate even after it says "import successful" I still get the pop-up.


  3. Is it possible to make a screenshot or write EXACTLY what is written in this window? "something about certificates" is not very good description.

    "whenever I go to a site where I have to enter my user-name and password." - does it mean that it is just when you go to specific login page? What is the URL? Does it start with "https://"?'>https://"? What Internet browser do you use? Internet Explorer, FireFox, Opera? And what version? Original Internet Explorer 5.0 contains expired certificates but the unofficial servicepack contains new ones.

    Petr

    It only happens with IE. (I'm using IE 6 and never got this pop-up until I installed the package) There are too numerous URL's to list- yes, some start wth "https://"

    Here it is:

    sa4tp.jpg


  4. Since installing the unofficial service pack I am getting a "Security Alert" window explaining something about certification and asking if I'm sure I want to proceed etc. whenever I go to a site where I have to enter my user-name and password. How can I disable this major annoyance? I asked elsewhere and was told to check the tools>internet options settings on IE but that didn't help either.

×
×
  • Create New...