Jump to content

Cytomax

Member
  • Posts

    23
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by Cytomax

  1. THANK YOU!!! I really appreciate you doing that for me... Downloading right now it should be done in 30 min I need to know how you downloaded it... did you do anything special? Did you click on the p2p link? global download manager? or just on global or china? Oh yea i already told asus about the problem.. the tech told me to try and download it again lol........ of course it didnt make a difference Thanks in advance Eddie
  2. Hello all.. Someone please help so i know that im not going completely crazy.... I just got a new M4A78T-E motherboard from Asus I went to their website http://support.asus.com/download I choose Motherboard Socket-AM3 (Be careful and DO NOT choose SISOCKET-AM3) M4A78T-E WinXP Then i go to chipset and try to download the 300 meg AMD Chipset Program Driver WHQL V5.10.1000.8 (Package Version 8.561) for Windows 32/64bit XP. If i choose Global i get 10 kilobytes/sec and it craps out around 30 meg If i choose China i get 50 Kilobytes/sec and it craps out around 180 megs Ive done this multiple times multiple days and the results are the same and i can not download the entire drivers.... If i try to open the 180 meg file i get unexpected end of archive error... Someone Please help me im about to return a perfectly good motherboard because i cant download drivers that is pretty stupid... Thanks in Advance Eddie
  3. Hello all QUESTION Currently these networks are 100% separate but i want to share the DSL Modem between the 2 networks... INFORMATION Network # 1 DSL Modem Linksys Router <-- using the Tomato Firmware Windows 2K3 Server and 10 WinXP Pro clients Network #2 NO DSL Modem Linksys Router <-- using the Tomato Firmware Windows 2K3 Server and 10 WinXP Pro clients The only way i can join the 2 networks together is wirelessly I DO NOT care if i have to buy a 3rd Linksys Router POSSIBLE SOLUTIONS I have been researching on the best way in which to share the internet across both networks without the 2 networks being able to see each other and these are my results 1) Some recommended using different ip's 2) Some recommended using different subnets 3) Some recommended using a switch between the the DSL Modem and the Routers 4) Some recommended DSL --> Router --> 2 Different Switches and i have to "BREAK" the ports or something about vlans etc..... So what do you guys think? Thanks in Advance Eddie
  4. Thanks for the reply guys.. and btw i have had no probs with SP3 on my laptop i think it runs great.... i hope i have the same experience with my desktop.. Eddie
  5. Is there anyone out there that can confirm whether or not you supposed to plug in the CD key AFTER you install windows XP Pro SP3 or do you still plug in the CD key during the Winxp pro setup... Thanks in Advance Eddie
  6. Thank you for the reply... but i did read the FAQ i just didnt mention what computer i used to do the slipstream I used a Win XP Pro SP2 computer to slipstream SP3 onto a gold Win XP Pro.... And just for the record everything works fine.. i was just under the assumption that it would ask me for my CD Key AFTER the install not BEFORE... am i assuming something incorrect or did i not do something correctly... Thanks in Advance Eddie
  7. Hello all i slipstreamed SP3 with a gold version of XP Pro using nlite 1.4.5 FINAL and everything works fine.... my only question is i thought a new feature of SP3 was that it would ask you for the CD key after you finish installing XP not during installation.... http://download.microsoft.com/download/6/8...%20Pack%203.pdf Is there something that i didn't do correctly? Thanks in Advance Eddie
  8. First, i would like to thank all of you for replying to my question. Second, I agree that all of you are correct What i didnt mention is that i do backup the things of utmost importance like documents, music, picutures, etc... BUT The thing is that i have over 40 full length 8 GIG DVD movies that i bought and i like to copy them to my Home Theater PC along with all the video that is recorded onto it from the TV. It would be way to costly (Double) to be keeping backups of all of this on another HD so i would just like to know if there was a program that could kinda like tell me if something is going wrong and maybe fix it... and yes i am aware of S.M.A.R.T but i am just looking around for other possible alternatives. Thanks in Advance Eddie
  9. Hello all, I am currently starting to amass a bunch of important data on my hard drive and was thinking if there was a proactive way in which i can maintain the integrity of my data. I was searching around and found a program which claims to do such a thing and more such as retrieve data and fix (certain types) of broken hard drives http://www.grc.com/sr/spinrite.htm I watched some of the videos and read some of the reviews and i must say i am very impressed with it I was going to purchase it but i thought it best to ask if 1) Anyone has ever heard of the program and/or 2) Does anyone have any recommendations on a similar program Thanks in Advance Eddie
  10. Thanks again for the replies guys.. i guess its what i figured that about 50% use Symantec and the other 50% use all the others... i ended up getting AVG from www.grisoft.com it was only $160 USD for 2 year support and 10 licenses... im not running a huge operation here so if we go down it wont take much to get back up... hopefully i didnt make a mistake with these people.. If anyone has anything else to add id be more than happy to hear it... Eddie
  11. Thanks for the info but im still a little confused.. are you telling me i can type in net use lpt1: \\server\LPTprinter /Persistent:yes for the LPT printer and net use lpt1: \\server\USBprinter /Persistent:yes for the usb printer and this will work fine... it doesnt matter if i use lpt1 or lpt2 or usb in the command? Thanks for the replies btw Eddie
  12. Hello all i have a small network with 1 server Windows 2003, Standard and 5 clients WinXP Pro connected to a switch on a domain with 1 lpt printer that is shared throughout the network... I currently have the lpt printer mapped out on all the clients using the following command net use lpt1: \\server\printer /Persistent:yes Now i would like to know is there a net use command to keep a persistent connection with a usb printer attatched to the sever just like the lpt one. Thanks in Advance Eddie
  13. Thanks for all the replies guys... keep them coming.. also if you have any particular reason that you like that specific AV id like to know as well...
  14. Hello all i wish i could start a poll but i was just wondering what kind centralized Antivirus you guys run in your networks.. Potential answers are - Symantec AntiVirus Corporate Edition 9.0 - Symantec AntiVirus Small Business Edition 8.0 - AVG Network Edition etc.. Eddie
  15. I have more updates to my original post which are I updated step 5 and 6 (again because it was not clear) under What i did on the laptop Last part of paragraph 2 The Server is not hooked up to the internet and i have not registered StoreName.com but i will once i get this network up and running. Paragraph 3 Maybe if i can explain what im trying to do someone can better help me... This is a very simple network i am setting up for my parents business. They have 1 Server running Windows 2003 Server, Standard and 5 clients running Windows XP Professional. I need for all the computers to log onto a domain and map the servers hard drive to each clients computer. All of these people are in the same room connected through a switch and CAT5 cable. I just need to make 5 to 10 user accounts to be able to sit at any computer log onto a domain and begin working. I know ill most likely go into using roaming profiles and i know how to map hard drives i am stuck at the very first part which is creating users and letting them log into a domain from their computers. So far i can log into the Server from a client computer using the Administrator account and each of the clients can ping the server and the server can ping the clients all under 1 ms. Marsden To answer your question read paragraph 3 because i really dont understand what you are asking.. i think you are asking if i have registered StoreName.com the answer is no but i will when this is all over I have tried adding Eddie to every group the Administrator account has and i still cant log into the domain on my laptop but i can now log into the server when im at the server
  16. For people that genuinely want to help the more information they can get the easier the problem is to solve. I dont need a bunch of people to give me the same answer i just need one person who wants to help to give me the answer and hopefully with all the information provided the person helping me can diagnose my problem efficeintly and give me a correct answer. BTW this thread is digressing lets please stay on topic here. Eddie
  17. I did search and have been for over 2 weeks maybe i have been asking the wrong questions to the google god though... and i did edit my first post but i didnt want ppl that had already read the whole thing to reread it so i just edited it for people that hadnt read it and posted what i edited later on for people that already read it.. Eddie
  18. I edited the original post all i edited is the following Under What i did on the Server I forgot to add Step 6 which is 6) I cannot log in as Eddie because i get the error "The local Policy of this system does not permit you to logon interactively" Under What i did on the Laptop Steps 5 and 6 should read 5) I can not log into the Server from the laptop as Eddie because i get the error message "The System Cannot Log you on now because the domain StoreName (Not StoreName.com) is not available" 6) I can log into the Server from the Laptop if i use the Account Administrator
  19. Hello all this is my first 2K3 Standard Server (well its the first sever ever) that i am settings up and i read that Windows 2003 Server for Dummies book but its still a no go for me... Let me start off by mentioning that i Do have 10 CALS that came with the Windows 2003 Server, Standard i guess they are built into the CD or something because i dont see any papers anywhere telling me codes to type into the computer If someone can please tell me if this is normal id appreciate it. I have NOT Activated the Product since im messing around with it i dont want to activate it yet because i may reformat many times before i get the server the way i want it. The Server is not hooked up to the internet and i have not registered StoreName.com but i will once i get this network up and running. Maybe if i can explain what im trying to do someone can better help me... This is a very simple network i am setting up for my parents business. They have 1 Server running Windows 2003 Server, Standard and 5 clients running Windows XP Professional. I need for all the computers to log onto a domain and map the servers hard drive to each clients computer. All of these people are in the same room connected through a switch and CAT5 cable. I just need to make 5 to 10 user accounts to be able to sit at any computer log onto a domain and begin working. I know ill most likely go into using roaming profiles and i know how to map hard drives i am stuck at the very first part which is creating users and letting them log into a domain from their computers. So far i can log into the Server from a client computer using the Administrator account and each of the clients can ping the server and the server can ping the clients all under 1 ms. Situation I set up a Windows 2003 Server, Standard and i install all the drivers etc.. and then i run the Set up Server Roles wizard and setup 1) My domain which is StoreName.com 2) DNS Server 3) DHCP Server I have a WinXP Pro Laptop right next to the server. I have a switch which connects the Server to the Laptop. What i did on the Server 1) Now i go into the Manage Users and Computers in Active Directory 2) I go to the folder under my domain that says USERS 3) I Right Click (RC) in the USERS folder and go to New and add a new User 4) Type in First Name and Last Name and then a Log in Name called Eddie and then a Password. 5) I see the user is created and when i RC and go to Properties i see he is a member of Domain Users which is located in StoreName.com/Users 6) I cannot log in as Eddie because i get the error "The local Policy of this system does not permit you to logon interactively" What i did on the Laptop 1) I logged in locally not using the domain or anything 2) Dropped the Workgroup i was in and Joined the Domain using the Administrator Account becuase my Eddie account wont work 3)Restarted the computer still logged in locally so i didnt use the domain yet and checked to make sure im getting an ip from the DHCP on the server 4) Logged out and tried to log in with Eddie and i made sure to select the domain from the drop down arrow 5) I can not log onto the domain from the laptop as Eddie because i get the error message "The System Cannot Log you on now because the domain StoreName (Not StoreName.com) is not available" 6) I can log onto the domain from the Laptop if i use the Administrator Account Now i know i have to be missing something from the Eddie maybe a permission or i have to add him to a certain group etc... Can someone please help a noob out. Thanks in Advance Eddie P.S. I updated Step 6 under What i did on the Server and step 5 and 6 under What i did on the Laptop P.S.S. I updated step 5 and 6 (again because it was not clear) under What i did on the laptop and I mentioned in paragraph 2 that "The Server is not hooked up to the internet and i have not registered StoreName.com but i will once i get this network up and running." I also added paragraph 3
  20. Im sorry it crashed your machine but it works very well on my machine.. Tyan 2881.. Eddie
  21. First you have to dl and install this http://jdl.sun.com/webapps/download/AutoDL?BundleId=9953 then you can dl and install this ftp://ftp.tyan.com/RAID/siliconImage/Java_RAID_GUI-113.zip which is the actual program you are going to control the raid. The first dl you make im guessing is like a mini os for the second program.. Hope this helps Eddie
  22. I dont know much about RAID in general but i am using the Silicon 3114 chipset and it recommends me to download a java executable that installs some java app and runs my raid using software... inside the program it has a section setup to automatically email me if there is a problem... Eddie
  23. Hello all i just ordered a Windows 2K3 Server, Standard with 10 CALs and i was wondering if someone here can tell me how am i supposed to add CALs to the server? I have yet to install the OS but hopefully it will be here in about 3 days so i am just getting some questions out of the way. Thanks in Advance Eddie


×
×
  • Create New...