Jump to content

Surreal90

Member
  • Posts

    6
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Egypt

Posts posted by Surreal90

  1. Thanks a lot for explaining it, I've been using "DWS Lite" for a while, But i realized that i haven't received any updates for a long time, So i looked into it, and found out that it was blocking windows update servers/ips and thats why i wasn't able to receive any updates, So i wanted to know whether i'd get a similar result or not.

  2. Now it also occurs when i get a UAC prompt (when screen the dims) also the screen gets a black flicker for a second for some reason, then explorer start to look like that again, after i close explorer and reopen it, it start to look normal.

  3. Anyone else having this problem?

     

    qt2HFQk.png

     

    It only look like that after a system restart/shutdown, right after i try to open any application (Explorer, Browser: Firefox, Opera, Etc..), tried to remove a couple of apps that i have installed recently, removed/deleted oldnewexplorer and reinstalled it, Still the same :(.

     

    Note: It only occurs per restart/shutdown and then everything goes back to normal.

     

    Update: Got it fixed by removing this option: Enable glass on navigation bar.

  4.  

    1.1.6 http://tihiy.net/files/OldNewExplorer.rar

    - Fixed deadlocks

     

    ONE needs more love; will do

     

    Earlier in a different topic I had posted something about my Settings App crashing when I go to Theme Settings. Somehow ONE was the cause of it since disabling it didn't cause Settings to crash. I'm pretty sure it hasn't happened to anyone else, but just incase. I'll give this a try and see if it happens again.

     

    *Update* : Yeah, it's still crashing my settings app. Again, Idk if it's only me or if this is happening to other people. PC Reset doesn't help in this matter ethier for me because the moment I install the shell extension for O.N.E. Settings starts crashing out when I click "Theme Settings."

     

    You're not alone, Everytime i go to Personalize > Themes > and click Themes Settings it just disappear!, For a few minutes after windows login everything works well though. Anyway thanks a lot for the deveolper for this awesome tiny app, Been using it since windows 8, Hopefully he will be able to fix this bug soon.



×
×
  • Create New...