Jump to content

WildKat

Member
  • Posts

    241
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

Posts posted by WildKat

  1. I am having an issue when I create a meeting at a certain time and add invitees, the time on their calendar is off by 2hrs. It doesnt happen all the time and it only happens to a select few. I have checked the time zone settings both in Outlook and in Windows in all machines concerned and everything is set to GMT.

    Can anyone suggest any further troubleshooting?

    Many Thanks

    (Exchange 2003 / Outlook 2003)

  2. I have a 18" LCD screen which is about 3 years old. The power seems to be fine and it gets a signal from my graphics card but it doesnt display anything on the screen. Its possibly a problem with the backlight/inverter.

    Does anyone have any experience of repairing an LCD? Thanks.

  3. We have a new file/print server running windows 2003 and we want to migrate all the data from an old file/print server (also running windows 2003). Users currently have the old server mapped as home directory and use offline files and network printers as well. How can I seamlessly migrate everything with little or no impact to any user? Is there a way to forward all requests to the new server or rename the new server to the same as the old or use a specialist tool etc etc to do this??

  4. I have installed the new motherboard with nforce 650i chipset (my old one was a Intel based chipset). However now my installation of XP cannot boot, I get the STOP error 0x0000007B. I have tried putting nvidia sata drivers onto a diskette and booting the XP cd with F6 to no luck (it just tries to install XP fresh, no repair option).

    Formatting the drive is out of the question, I need it to boot into windows.

    Can anyone help??

    Much appreciated.

  5. You never know, he´s still posting here ;).

    True, maybe using a neighbour's pc :P

    Im using my laptop! Also have Internet at work (where I am now).

    So far ive bought that MSI mobo, Core2 E6600, and Geil DDR800 4-4-4-12. Just need the graphics, thinking I might just fork out and get a 8800GTS.. Is it worth it or is it better to opt for the cheaper 7950GT?

  6. My PC seems to have died today. It simply doesnt boot. It powers on but there are no beeps from POST and no display. I have removed every component one by one and tried booting each time, clearing CMOS, as well as trying another power supply to no avail. I think the motherboard is fried but I am not sure.

    Is there anything else I can try..?

    If not, I need to buy another motherboard. Which might give me the excuse to upgrade most of the components (not that its wise with my current bank balance!)

    The current specs are as follows:

    Gigabyte S478 motherboard, 3.4ghz northwood, 2gb DDR400, 2x250gb, Audigy 2 ZS, Geforce 6800gt (most of which will go on eBay to fund new parts).

    I would opt for a Core2 E6600 cpu based system. Thats as far I know. I am not sure what motherboard (or even which chipset) to get, what memory, what graphics... any advice would be greatly appreciated. Im looking for a decent price/performance balance. I would buy 1 graphics card but would want the possibility of adding another in the future (SLI/Crossfire).

    So basically I need recommendations for Mobo, Memory and graphics (playing latest games maxed out at 1280x1024). Rough estimates to spend are Mobo: £70-130, Memory: £70-110, Graphics: £80-150.

    Thanks!!

  7. My router was originally on 192.168.0.1 which ICS apparantly needs so I changed the routers IP to 192.168.0.5. The two PC's on the router (one of which I will share) use 192.168.0.160 and 192.168.0.166.

    From this point when ICS is enabled it changes the LAN to 192.168.0.1 but then Internet on the host stops working. When I select automatically configure IP on TCP/IP config the Internet works on the host but still nothing on the client (laptop). Maybe the laptop is not being assigned an IP from ICS?

    Im not familiar with how to set this up so any help would be much appreciated.

  8. Normally I would say yes you can using Internet Connection Sharing, but maybe not. There is a good chance that your router uses the 192.168.1.0 network and that you can't change it. It's been an awful long time since I've messed with Internet Connection Sharing, but I believe that it creates a private network and acts as a DHCP server for clients using the exact same network. And I don't think you can change that either. I could be wrong though. Best thing probably would be to give it a shot if you already have the USB WiFi adapter.

    Ok I got hold of an adapter and the adhoc network seems to work but ICS does not. It seems to be a problem with the IP. I can change the IP on my router but I cant get it to work... :(

  9. I have a quick question to which the answer is probably no but..

    I have a regular wired router that shares out my internet connection between 3 PCs. I also have a laptop with wireless and want to connect that wirelessly but dont want to purchase a wireless router as I am happy with the setup. Can I use a USB wireless adapter on one of the PCs to share out internet to my laptop?

  10. Thats peak speed on the bus, a normal hard disk would never reach that speed in real life (physical limitation). Thats why a SATA300 drive doesnt have 3x the performance of an ATA100 drive, they are very similar in performance due to the limitiation of the disk spinning etc.

  11. Thats possible but then again the rest of the sound card ports are working fine and this dodgy port detects the speakers. Im stumped :(

    I am going to buy the Audigy SE 7.1 24bit because its cheap and cheerful. Is this going to be have noticable improvement on sound quality? (The only reason I preferred onboard sound was improved airflow for my video card)



×
×
  • Create New...