Jump to content

jackisback

Member
  • Posts

    12
  • Joined

  • Last visited

  • Donations

    0.00 USD 
  • Country

    Australia

Posts posted by jackisback

  1. Jennifer80,

    You clearly have missed the point of this thread. It is a hardware issue which exhibits the same symptoms in several operating systems concurrently installed on the machine. Also beta testing W7 is long gone.

    Cheers

  2. arun.m

    I understand your frustration but you really need to answer the questions if you want help. Hopefully if you answer the questions we can narrow down the cause of the problem. By reading your reply I understand that you have many operating systems installed at this time. Is the problem with all of these systems or just with Win 7?

  3. Arun.m,

    Did you have another operating system installed on this machine previously? If so was there a similar problem with the time? What exactly is the problem? Is the clock slow or fast? Is it consistantly slow or fast or is it erratically changing? Have you set up the internet time correction? Windows will correct the time on a weekly basis by default but you can change this to any time interval you want by altering a registry key.

    Cheers

  4. grpprod,

    I might be stupid but what are you talking about?

    I understand you are referring to the Windows registry but it is a rather large place.

    I quote the welcome message to this forum:

    "Welcome to the Windows XP forum. If you have an error or a question make sure that you provide enough information to your fellow members in order to get a good answer, without information we cant answer you."

    Cheers

  5. Hi everyone,

    Just to add my 2 cents worth. I was a died in the wool XP advocate until I downloaded and installed W7RC. I set it up as a dual boot with my beloved XP and after about a week of to and fro between the two operating systems have stayed with Windows 7 ever since. I have found none of the negatives associated with Vista and will be upgrading as soon as the retail version is available.

    Cheers

  6. After reading this topic I checked back and it's hard to realize that I've been using RC build 7100 for a month now. I installed it on my XP system in a dual boot configuration with XP as the default OS. It took a day to change the default to W7 and I have been using it ever since.

    What a delightful change it has been. I have experienced Vista on enough systems to decide that I would stick to XP but I have to say that I will now be very pleased to stay with W7 after the RC expires. Very stable, it does everything I want it to and up to now not a single problem.

    I am particularly interested to see that the inbuilt backup tool works seemlessly and efficiently on a schedule, although I have had no need to do any restoring yet.... Maybe I never will!

    Cheers

  7. Ferenczy,

    This is easily achieved by right clicking on the Sounds and Audio Devices icon in control panel and select Create Shortcut in the drop down menu. You will then get the option of creating the shortcut on the desktop. From there it is an easy matter to right click the start icon in the task bar and select 'open all users' from the drop down menu. drag and drop it wherever you want it to appear in the start menu.

    Cheers

  8. Hi there all,

    I'm from Gold Coast, Australia, where it's beautiful one day and perfect the next.

    I'm currently running a quad core system on Windows XP Home, not wanting to have anything to do with Vista. I'll wait for Windows 7.

    I've been fooling around with computers since the Commodore 64 then an old 286 and DOS before getting into windows 3 on a 386 machine.

    Probably my most problem free experience has been with XP which I've had on my last 3 machines.

    I'll be dropping in from time to time and hopefully can be of some help to someone in need and maybe get a little help for myself too.

    Best wishes to all who read this.

    Jackisback



×
×
  • Create New...