i had researched fable the lost chapters and noticed that it uses opengl, i was wondering if  you can bypass the directx 9.0c requirement it has someway and make it run still on older operating systems such as windows 95 that only supports up to dx8.0a but fully support opengl. i had researched and a source had mentioned that fable requires a minimum of directx 8.0 pixel programmable pixel shader 1.1 which directx 8.0a does support, 8.0a supports up to 1.3 pixel shader, so with that being said,