Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


morocco31477

Vista Showing I Have A Floppy

Recommended Posts


Floppy seek doesn't disable the floppy controller. You have to disable it in BIOS and make sure there aren't any 3 1/4" floppies available.

Share this post


Link to post
Share on other sites

Alright I just went all through my BIOS and did not see any other option for a Floppy. I have a Asus M2N-SLI Deluxe motherboard. What option do I need to disable to get rid of A: in Computer?

Share this post


Link to post
Share on other sites

There must be a setting in the BIOS to change this... even really old motherboards have it.

Share this post


Link to post
Share on other sites

I also have this problem - it hink it might be a Vista thing.

I don't have any floppy drives installed in my PC - the mobo is an Asrock 4Core DUAL VSTA

This becomes a problem when I try to get one of my Virtual PC's to boot from a USB Floppy drive - this shows up in Vista as B: and not A:

Share this post


Link to post
Share on other sites
I also have this problem - it hink it might be a Vista thing.

I don't have any floppy drives installed in my PC - the mobo is an Asrock 4Core DUAL VSTA

This becomes a problem when I try to get one of my Virtual PC's to boot from a USB Floppy drive - this shows up in Vista as B: and not A:

Please read my post above.

Share this post


Link to post
Share on other sites

Maybe check the main bios screen for "legacy diskette" and make sure its set to disabled. I have an M2N-E and vista doesn't recognize a floppy because it's disabled in bios.

After disabling it you may need to uninstall floppy from device manager to get rid of it.

Hope this helps any, I've attatched screenshot of option in bios.

post-143194-1181911623_thumb.jpg

Share this post


Link to post
Share on other sites
Guest vinod210383
Maybe check the main bios screen for "legacy diskette" and make sure its set to disabled. I have an M2N-E and vista doesn't recognize a floppy because it's disabled in bios.

After disabling it you may need to uninstall floppy from device manager to get rid of it.

Hope this helps any, I've attatched screenshot of option in bios.

i think its not a bootable cd/dvd i have same problem on my 1st instalation but when i got the bootable dvd i havent get such problem.

Share this post


Link to post
Share on other sites

It is not Vista's fault, it is not the way you install it, it has nothing to do with any of that.

The ONLY reason you will see a floppy in your operating system when you don't have one physically installed... I repeat... the ONLY reason you will see a floppy in your operating system when you don't have one physically installed... is because it is enabled in the BIOS. There is NO plug and play with floppies and the operating system has NO WAY to check to see if the floppy drive is physically installed. The BIOS tells the OS wether or not one exists. Even the BIOS can't check to see if it exists, you have to tell it that it does. So if you see a floppy in your OS and you don't actually have one, then it IS enabled in the BIOS.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...