Jump to content

Windows Failed to start. Error 0xc0000001


Recommended Posts


I tried to start WinPe from an USB-Stick following this HowTo: http://www.windows-now.com/blogs/robert/ar...4-machines.aspx

The WinPe from the WAIK begins to start but then an error occurs:

Windows failed to start. A recent hardware or software change might be the cause. Error 0xc000000f.

Info: The boot selection failed because a required device is inaccessible.

Tried it with some clients but everytime this error occurs. Thought this WAIK-WinPe should run on "normal" PCs... :wacko:

Maybe someone has an idea about what to do to get this PE up.



Link to comment
Share on other sites

  • 2 weeks later...

I have this happen quite a bit when I am messing around with usb sticks & just generaly testing & experimenting with pe tools etc. I find that most of the time I go ahead & make sure I re-partition & reformat the USB stick with diskpart ver 6, off of Vista (usually a WinPE CD). Reinstall winpe and it works fine after this.

The other thing is that I have installed my USB sticks as a fixed hard drive, not a removable drive/device. This enables me to access it like any other hard drive in MMC disk manager, within windows, which ultimately lets me create partitions & manipulate itas I would any other IDE/SATA drive.

The guide I first used for creating a bootable USB WinPE is here....http://www.svrops.com/svrops/articles/winvistape2.htm

I have never had any problems with this, other than screwing things up myself.

Link to comment
Share on other sites

The only thing I can see from reading your above link, is that maybe Roberts way of making the USB bootable by using the bootsect /nt60 X: command, as opposed to using xp or vista's native partition tools, which will create a basic MBR, (pertaining to NTLDR for XP & Bootmgr for Vista), is copying over a custom bootloader. The boot sector from the AIK, presuming it is ripped from an ISO may be different from a regular bootsector & MBR. Other than this, I cannot see any other reason.

I would go ahead & create a CD winpe & test that, and you may wanna' check how your bios is looking at your USB stick. I could be barking up the wrong tree here, but I hope this helps you resolve your issue.

Edited by silacomalley
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...