Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Thoughtcrime

Sysprep'd Images Hang on Certain Models

Recommended Posts

I currently have a sysprep'd Vista image sealed using sysprep /generalize /oobe /unattend:myfile.xml

This image works fine if I deploy it onto Dell Latitude D820 (reference system it was built from), IBM Thinkpad G41, and IBM Thinkpad T60.

When deploying to a Thinkpad T40 and T42 it simply hangs when booting.

Enabling boot logging doesn't generate a log.

Booting into Safe mode shows it loads all the drivers apparently as crcdisk.sys is the last loaded driver.

I can install Vista manually on the T40 and T42 and it installs fine.

Does anyone have any ideas what would cause this? :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...