Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
sleepytom

Intel® PRO/100 VE Desktop Adapter

Recommended Posts

Im having a problem with this device guys Intel® PRO/100 VE Desktop Adapter.

when ever i start vista i get "This device cannot start. (Code 10)" but if i uninstall it and restart it install and i can use.

Intil i restart again and its gone! iv update the drivers etc no idea what this is?

Cheers Guys

its windows ulitmate

Share this post


Link to post
Share on other sites

I have no problems at all...HP system...v12 of the driver obtained directly from Intel site(as opposed to older version from HP site): http://downloadfinder.intel.com/scripts-df...07〈=eng

What's your system, and do you have latest bios, mobo drivers, and VERY Important: latest Infinst AND chipset drivers from Intel?

And as well latest firmware / drivers for your router.....

Actually, it could be the router...try unhooking it and connecting your broadband modem directly to your nic, then re-starting...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×