Jump to content

Odd Problem...


VulturEMaN
 Share

Recommended Posts

Alright....Inbetween the black windows boot screen and the blue "Windows is loading" screen (I have auto sign-in on), there is a random screen resolution change that hangs for 5-7 seconds...and it's annoying as all heck.

Does anyone know how to tweak that, or eliminate it? My 19" crt hates switching to it, and it usually messes up my default monitor properties so that I have to retweak the monitor settings on every boot so that the screen goes all the way to the corners.

If you want, I could take a crappy movie of it with my old digital camera....lol

Just help! :ph34r:

Link to comment
Share on other sites


I forgot about this until I restarted this morning...

Why it's mainly so annoying is because any programs that start up with windows automatically size themselves to fit the initial window, which sometimes causes them to not appear on screen (winamp, xfire, etc) after the res has switched to my normal 1280x1024 setting.

I've only ever had this problem with the latest release of nlite too...I used to have a pre 1.0 release the last time I made a cd (I think...)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...