Jump to content

IE7 problem integrating


civija
 Share

Recommended Posts

Hy!

I've downloaded IE7 nlite addon from couple of sources (here, winaddons.com, ...) which all are swtichless installers and they integrate with nlite without a problem but when I install my xp there is still IE6. I tried with couple of switchless installers but same thing is happening. When I check in I386/svcpack folder there is IE7 installer but it doesn't install after. All other installers integrated same way work but IE doesn't. Only IE7 addon that I found and is working for me is the one from http://sereby.german-nlite.de/index.php?cat=addons but this one is in German language and there is missing Internet Options from Control Panel. There is icon in place where Internet Options should be but no text and it can't be opened.

I don't know what else to try. I'm using latest nlite version and my xp is corporate version. I've read on this forum that these addons are working properly on corporate version but I can't get them working. :(

I need help or some advice on how to get this working. TIA!

Link to comment
Share on other sites


Hy!

I've downloaded IE7 nlite addon from couple of sources (here, winaddons.com, ...) which all are swtichless installers and they integrate with nlite without a problem but when I install my xp there is still IE6. I tried with couple of switchless installers but same thing is happening. When I check in I386/svcpack folder there is IE7 installer but it doesn't install after. All other installers integrated same way work but IE doesn't. Only IE7 addon that I found and is working for me is the one from http://sereby.german-nlite.de/index.php?cat=addons but this one is in German language and there is missing Internet Options from Control Panel. There is icon in place where Internet Options should be but no text and it can't be opened.

I don't know what else to try. I'm using latest nlite version and my xp is corporate version. I've read on this forum that these addons are working properly on corporate version but I can't get them working. :(

I need help or some advice on how to get this working. TIA!

Download the original installer from Microsoft, or if you cant validate, go to http://www.soft32.com/Download/Free/Intern...er/4-997-1.html and let the file automatically download. Then just load up the IE7-WindowsXP-x86-enu.exe into nlite just like any other hotfix.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...