Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


boooggy

[RELEASE] Boooggy's WMP 11 direct integration solution

Recommended Posts

boooggy,

I'm trying to integrate WMP11 in to the clean sources of WinXP SP2 Corp using Windows Media Player 11 Slipstreamer 0.71 and have an error:

System.InvalidOperationException: The section "ProductInstall.ReplaceFilesIfExist" does not exist!

â System.Text.Ini.SimpleIniEditor.ThrowNotFoundSection(String SectionName)

â System.Text.Ini.SimpleIniEditor._internalReadMethod(String Section, String Key, Boolean FirstInstanceOnly)

â WMP11Slipstreamer.Backend.CompressFiles()

â WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "G:\VRMPVOL_RU\i386\wmp11temp"... Done!

The source being modified has not been damaged.

All changes have been successfully reverted.

I'm using all official fix's for WMP11 from this page.

Seems what en error caused last fix - KB935957.

Share this post


Link to post
Share on other sites

that fix is not really needed ....it deletes some entries that dont appear normally....so that fix is not really needed.

Share this post


Link to post
Share on other sites
Will there be 64 bit Windows support anytime soon...? :)

well i will start working on it when i will get some time........ :P

Share this post


Link to post
Share on other sites

updated to version 0.72

changelog

fixed

driver.cab compression set to maximum in 2k3

blocked 926239 adding in win 2k3

file compression when running slipstreamer in windows vista.

Share this post


Link to post
Share on other sites
boooggy,

I'm trying to integrate WMP11 in to the clean sources of WinXP SP2 Corp using Windows Media Player 11 Slipstreamer 0.71 and have an error:

System.InvalidOperationException: The section "ProductInstall.ReplaceFilesIfExist" does not exist!

â System.Text.Ini.SimpleIniEditor.ThrowNotFoundSection(String SectionName)

â System.Text.Ini.SimpleIniEditor._internalReadMethod(String Section, String Key, Boolean FirstInstanceOnly)

â WMP11Slipstreamer.Backend.CompressFiles()

â WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "G:\VRMPVOL_RU\i386\wmp11temp"... Done!

The source being modified has not been damaged.

All changes have been successfully reverted.

I'm using all official fix's for WMP11 from this page.

Seems what en error caused last fix - KB935957.

Ditto for me too with 0.72 and that hotfix. So we should not use this hotfix? When you say "not really needed", does that mean you do the reg mod yourself?

Share this post


Link to post
Share on other sites

updated the addons

all command prompts popups are hidden now

thx to ricktendo for the help.

Share this post


Link to post
Share on other sites
ya pat i know about that. u have to take the cabinet.dll from xp and put it in the same folder with slipstreamer.

addons updated: added kb932390 and kb933547.

also if anybody can offer me some hosting will be greatlly appreciated.......

I can offer you free hosting on my server if you like...

Just let me know

Share this post


Link to post
Share on other sites

I'm trying to run this on a DELL OEM XP Home ISO that has been patched to SP2 plus the lastest RVMupdatepack. I get this error:

WMP11Slipstreamer.ArchiveMethods+ArchiveProcessException: An error occurred while extracting "C:\1_cds\DELLHOMEOEM\i386\OEMBIOS.DA_". ---> System.IO.InvalidDataException: "OEMBIOS.DA_" does not seem to be a valid Microsoft cabinet file.
at System.IO.Compression.CabDecompressor..ctor(String filename)
at WMP11Slipstreamer.ArchiveMethods.NativeCabinetExtract(String cabFile, String destinationDirectory, Boolean log, DecompressorProgressCallback callback)
--- End of inner exception stack trace ---
at WMP11Slipstreamer.ArchiveMethods.NativeCabinetExtract(String cabFile, String destinationDirectory, Boolean log, DecompressorProgressCallback callback)
at WMP11Slipstreamer.Backend.DetectSourceType()
at WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "C:\1_cds\DELLHOMEOEM\i386\wmp11temp"... Done!

The source being modified has not been damaged.
All changes have been successfully reverted.

With the exact same setup, but using XP Pro Retail, it runs flawlessly. Any ideas as to what could be the source of the problem?

Share this post


Link to post
Share on other sites

can u please send me the OEMBIOS.DA_ file from dell xp cd?

thx

Share this post


Link to post
Share on other sites

version 0.73 released

fixed detection on dell xp

some command promt are now hidden.

Share this post


Link to post
Share on other sites

How will it go if I integrate the swedish version of WMP 11 into my swedish version of Win XP Pro SP2? Will there be any problem at all/in the future with the hotfixes KB908536 and KB894871 integrated/installed?

bajs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...