Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

[RELEASE] Boooggy's WMP 11 direct integration solution


Recommended Posts

Little Bug found.

If you click in nLike to remove the "Internet Information Services (IIS)" then "Remote Desktop Web Connection" gets not removed. But it should also be removed because this option doesn't work without "Internet Information Services (IIS)"

Link to post
Share on other sites

  • 2 weeks later...

Thanx.

I downloaded and unpacked it and it's the same files as in the 'old' installer. I don't see a point of releasing that in the first place, but it's Microsoft, so things don't have to have a point at all.

Link to post
Share on other sites
  • 3 weeks later...
  • 4 weeks later...

I have created new Windows XP x64 installation as always using latets WPM11 slipstreamer, but this time, after OS is installed WMP11 is unusable. Skin is missing a lot of elements and nothing seams to work. Only few buttons are visible, and they are all overlayed together and I can't click anything. I have added all hotfixes from the list from your webiste. I have tried process 3 times and everytime is the same, tested with virtual machine and live install.

Before I splipstream this, I used RyanIntegrator to slipstream 5eraph's Windows XP x64 post-SP2 Update Pack version 2008-11_1.

Any ideas what could be causing this? Maybe some of the hotfixes for WMP11?

Link to post
Share on other sites

gdragon

can u please use only wmp11 slipstreamer and then create iso and try in virtual enviroment?

and please report back

thx

later edit

i tested x64 like this

slipstreamed wmp11 using my progie then integrated 5eraph pack using nlite. created iso and installed in vmware. no problem at all.

so the problem is not with my program.

Edited by boooggy
Link to post
Share on other sites

1.3.4.3 works for me, GDragoN. I have tested the following scenarios:

  1. RVMi 1.5.3 + WMP11Slip 1.3.4.3

    1. Started with clean WinXP x64 source with SP2 slipstreamed by commandline and fully unattended WinNT.sif.
    2. Used RyanVM Integrator 1.5.3 on default settings to integrate the following:
      • 5er_UpdatePack_XPx64SP2_2008-11_1.7z
      • 5er_IE6Update_Addon_2008-10_1_x64.7z

[*]Used WMP11 Slipstreamer 1.3.4.3 (Vanilla, no Advanced Options) to slipstream the following:

  • wmp11-windowsxp-x64-enu.exe
  • windowsmedia11-kb928788-x64-intl.exe
  • windowsmedia11-kb929399-v2-x64-intl.exe
  • windowsmedia11-kb929773-x64-intl.exe
  • windowsmedia11-kb932390-x64-intl.exe
  • windowsmedia11-kb933547-x64-intl.exe
  • windowsmedia11-kb935551-x64-intl.exe
  • windowsmedia11-kb935552-x64-intl.exe
  • windowsmedia11-kb939209-x64-intl.exe
  • WindowsMedia11-KB939683-x64-ENU.exe
  • WindowsMedia11-KB941569-x64-ENU.exe
  • windowsmedia11-kb944882-x64-intl.exe
  • windowsmedia11-kb945381-x64-intl.exe
  • windowsmedia11-kb950478-x64-intl.exe
  • windowsmedia11-kb954067-x64-intl.exe
  • WindowsMedia11-KB954154-x64-ENU.exe

[*]Created ISO with RVMi.

[*]Tested ISO in VMware Server 1.0.8.

[*]nLite 1.4.9.1 + WMP11Slip 1.3.4.3 (single session, Slipstreamer called by nLite)

  1. Started with clean WinXP x64 source with SP2 slipstreamed by commandline and fully unattended WinNT.sif.
  2. Used nLite 1.4.9.1 to integrate the following:
    • [Hotfixes]
      • 5er_UpdatePack_XPx64SP2_2008-11_1.7z
      • IE7-WindowsServer2003-x64-enu.exe
      • IE7-WindowsServer2003.WindowsXP-KB938127-x64-ENU.exe
      • IE7-WindowsServer2003.WindowsXP-KB956390-x64-ENU.exe
      • wmp11-windowsxp-x64-enu.exe
      • windowsmedia11-kb928788-x64-intl.exe
      • windowsmedia11-kb929399-v2-x64-intl.exe
      • windowsmedia11-kb929773-x64-intl.exe
      • windowsmedia11-kb932390-x64-intl.exe
      • windowsmedia11-kb933547-x64-intl.exe
      • windowsmedia11-kb935551-x64-intl.exe
      • windowsmedia11-kb935552-x64-intl.exe
      • windowsmedia11-kb939209-x64-intl.exe
      • WindowsMedia11-KB939683-x64-ENU.exe
      • WindowsMedia11-KB941569-x64-ENU.exe
      • windowsmedia11-kb944882-x64-intl.exe
      • windowsmedia11-kb945381-x64-intl.exe
      • windowsmedia11-kb950478-x64-intl.exe
      • windowsmedia11-kb954067-x64-intl.exe
      • WindowsMedia11-KB954154-x64-ENU.exe

[*][Drivers]

[*]Created ISO with nLite.

[*]Tested ISO in VMware Server 1.0.8.

Link to post
Share on other sites
  • 1 month later...

1.4.0.0 works for me, meowing. So far, I have only tested the following scenario:

  • nLite 1.4.9.1 + WMP11Slip 1.4.0.0 (single session, Slipstreamer called by nLite)
  1. Started with clean WinXP x64 source with SP2 slipstreamed by commandline and fully unattended WinNT.sif.
  2. Used nLite 1.4.9.1 to integrate the following:
    • [Hotfixes]
      • 5er_UpdatePack_XPx64SP2_2008-12_1.7z
      • IE7-WindowsServer2003-x64-enu.exe
      • IE7-WindowsServer2003.WindowsXP-KB938127-x64-ENU.exe
      • IE7-WindowsServer2003.WindowsXP-KB958215-x64-ENU.exe
      • IE7-WindowsServer2003.WindowsXP-KB960714-x64-ENU.exe
      • wmp11-windowsxp-x64-enu.exe
      • windowsmedia11-kb928788-x64-intl.exe
      • windowsmedia11-kb929399-v2-x64-intl.exe
      • windowsmedia11-kb929773-x64-intl.exe
      • windowsmedia11-kb932390-x64-intl.exe
      • windowsmedia11-kb933547-x64-intl.exe
      • windowsmedia11-kb935551-x64-intl.exe
      • windowsmedia11-kb935552-x64-intl.exe
      • windowsmedia11-kb939209-x64-intl.exe
      • WindowsMedia11-KB939683-x64-ENU.exe
      • WindowsMedia11-KB941569-x64-ENU.exe
      • windowsmedia11-kb944882-x64-intl.exe
      • WindowsMedia11-KB952069-x64-ENU.exe
      • windowsmedia11-kb954067-x64-intl.exe
      • WindowsMedia11-KB954154-x64-ENU.exe
      • windowsmedia11-kb959199-x64-intl.exe

[*][Drivers]

[*]Created ISO with nLite.

[*]Tested ISO in VMware Server 1.0.8.

Link to post
Share on other sites
Seems to not work for nliteos on Windows XP x64 Edition, is that correct?

Pity, since XP64 is the best OS around at the moment.

how did u tested?

please attach your nlite preset.

i am asking u because i always test before release and my nlited x64 install worked just fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...