Jump to content

[RELEASE] Boooggy's WMP 11 direct integration solution


Recommended Posts

From _ n7Epsilon:

Does this problem still happen with the latest release of Comodo ?


I do have the newer firewall now and will try and do a test with my current one after I look at my notes to see which one I left untouched for backup purposes. So if I remember I will reactivate (which still requires another restart - whether you activate or deactivate) and test this out.

Then I am going to integrate Ryan's 2.2.1Beta3 with nLite first and then try your WMP11 Slipstreamer. If I have time maybe on one PC I can leave Defense+ enabled and on the other one disabled, with the newer Comodo firewall. But it might take me a couple days to finish these, but hopefully by Friday or Saturday.

<<<<<<<<<< Update Wedn. night. 01-16

I tested with the new Comodo firewall with Defense+ Enabled (after restart) and also right clicking with Train w-Safe Mode enabled. Also disabled Nod32, no other programs running. Same Errors again, within seconds. So I right clicked and turned it to disable and tried again. Errors right away again. So then rebooted with it disabled (not fully yet). Disabled Nod32 again and still same error, this time took about 15-20 seconds.

So then I went into Advanced settings and fully disabled, was asked to reboot so I did. Upon reboot tried it again and __ It Worked !! So it's official, have to have Defense+ fully disabled when running. I will still try and create a new nLite'd one with the newer Beta3 version and update like I said in original post.

Edited by sb1
Link to comment
Share on other sites


if u choose vanila u wont have the icons until u actually start wmp from start menu.......

If i choose Tweaked then the ICON is on the Desktop after the Windows Installation but in Quick Launch (Taskbar) the ICON is missing.

Edited by Outbreaker
Link to comment
Share on other sites

Boooggy & n7Epsilon,

I tested with Ryan2.2.1Beta3 with T13 fix. I fully enabled Comodo Firewall Defense+ again and still not working. Compared error log and it's exactly the same as before. So it's not any bugs withing Ryan's or other addons. I tried adding WMP11 Slipstreamer to My Trusted Sofware Vendors, wouldn't let me do it with either option, needs to be digitally signed for this (why I can't override it I don't know). Then with wmp11SS open I added it to My Own Safe Files, still didn't work. I opened up the Computer Security Policy, then hit ADD, went to open process (started it up first so it's running) Then went to Custom Policy process and added, then set to Use a Custom Policy. Then I clicked Access Rights and modified Run an executable and added to Allowed Apps and hit apply. Then changed all Default Actions to Allow then hit Apply. Tried again, but still error. So rebooted and still didn't work.

Hope this helps if you decide to look more into the Comodo Defense+ problem in the future. As of right now not really missing the Defense+, but since AVG Anti-Virus 7.5 free doesn't run in real time anymore it might be nice to use in the future.

No big deal, but it might be nice to have that in the FAQ's or known issues on your home page stating to fully disable the Defense+ for now.


Link to comment
Share on other sites

I got an "Unhandled Exception" error with the WMP11 Slipstreamer. The error said to copy and post a bug report. Here it is

WMP11Slipstreamer v0.96

System.IO.FileNotFoundException: D:\XP Source\i386\wmp11temp\Fixes\unregmp2.exe

at System.Diagnostics.FileVersionInfo.GetVersionInfo(String fileName)

at WMP11Slipstreamer.CM.CompareVersions(String fileToCompareAgainst, String fileToCompareTo)

at WMP11Slipstreamer.Backend.standardHotfixApply(String fixesFolder, Dictionary`2 hotfixFileDictionary)

at WMP11Slipstreamer.Backend.ApplyFixes()

at WMP11Slipstreamer.MainGUI.workerMethod(Object addonSettings)

Deleting "D:\XP Source\i386\wmp11temp"... Done!

The source being modified has not been damaged.

All changes have been successfully reverted.

Edited by MikeO1989
Link to comment
Share on other sites

OK, when I first did it, I used some of the hotfixes from your site and a couple I got from the WUP program. I just did it again and used ALL of the hotfixes on your site (I guess I'm supposed to get all of them, 12 in total?) and got rid of the ones from the WUP program that did not match yours. Did it again and it worked. Dunno what happened the first time.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...