Jump to content

nLited edition problems


egorig
 Share

Recommended Posts

Hi,

I've created a nLited edition by myself. Everything's just fine.. but my wireless adapter can't connect to the wireless router. The broadband is turned off, so i click on "change the order of preferred networks" and create a preferred network. When i added it next time it's not there. And it cannot connect to the router. It says "acquiring network address" and nothing happened. When i also press properties on the created preferred network (before disappearance) windows restarts explorer.exe .

Anyone knows why this happens? Which service i did stop? I just attached my session file - aaa.ini

Thanx in advance

aaa.ini

Link to comment
Share on other sites


Hi,

I've created a nLited edition by myself. Everything's just fine.. but my wireless adapter can't connect to the wireless router. The broadband is turned off, so i click on "change the order of preferred networks" and create a preferred network. When i added it next time it's not there. And it cannot connect to the router. It says "acquiring network address" and nothing happened. When i also press properties on the created preferred network (before disappearance) windows restarts explorer.exe .

Anyone knows why this happens? Which service i did stop? I just attached my session file - aaa.ini

Thanx in advance

;# Drivers #

Asynchronous Transfer Mode (ATM)

Cameras and Camcorders

Display Adapters

Display Adapters (old)

IBM PS/2 TrackPoint

IBM Thinkpad

ISDN

Logitech WingMan

Microsoft SideWinder

Modems

MultiFunctional

Portable Audio

Printers

Scanners

SCSI/RAID

Serial Pen Tablet

Sony Jog Dial

Sound Controllers

Tape drives

Toshiba DVD decoder card

Wireless Ethernet (WLAN)

This last entry is why.

Try without removing that component and it should fix the problem.

Link to comment
Share on other sites

I get them by DHCP.

The problem is when i create a preferred network and click on properties windows hangs and restarts explorer.exe. Next time i go to the preferred networks the list is empty. i even can't connect to the network i've just created

Any idea ?

Link to comment
Share on other sites

Try to see if the DHCP service is running (go to "Start > Run > services.msc" then check the DHCP status), on my last nLite'ed instalation by some reason unknown to me the DHCP services was disabled (didn't change any service status ehn making the disk).

Edited by blackspawn
Link to comment
Share on other sites

Try to see if the DHCP service is running, on my last nLite'ed instalation by some reason unknown to me the DHCP services was disabled (didn't change any service status ehn making the disk).

I could be wrong, but I dont think that DHCP would cause all of the errors above. Settings not being saved, and explorer crashing? Maybe but I dunno.. Just my 2 cents since I ran outta ideas after the wireless driver.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...