Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


nuhi

nLite 1.3 RC2 - Santa's patch 2

Recommended Posts

nuhi and friends, thanks for bringing this great app. i use it for last 6 months or so. i use only XUpdatePack from udp.xable.net and Ryan's DX9 addon. i remove only fancy|extra stuff, and apps i dont use.

i have few questions.

-what is the advantage of merging driver|sp2 cab into driver cab?

-what happens whit update from update pack (like XUpdatePack) when is executed via nlite which is for windows messenger 4.7 or hyper terminal for example, but you selected those apps for removal?

-if you select wmp9 for removal and leave shell media handler, then nlite removes handler too (or is it hidden|disabled somewhere in windows)? is that the case whit all dependant things? is there any external shell media handler to install?

i hope someone give me any directions for answers. thanks and have a nice day you all.

Share this post


Link to post
Share on other sites

- It isn't really a advantage to merge the cabs but some prefer to have one instead of two cabs with drivers inside. That's all I think.

- First nLite integrates the files of updates/updatepacks and then the slim-down begins.

So the updated components are removed then.

- If you remove WMP the shell media handler is also removed. Same on all other components that are related to another that is removed.

Share this post


Link to post
Share on other sites

Quick question: Has the "Remember each folder's view setting" been removed from v1.3 (RC2)? I couldn't find it in the respective section...

Share this post


Link to post
Share on other sites
Yeah, I've noticed that too. Even on a fresh, unmodified source, sometimes the options to disable SFC and enable IIS are disabled. It seems specifically like the option for turning off Windows SFC seem to enable and disable itself randomly. Every time I make a change to the build, I always have to go through and recheck about 10 items that have unchecked themselves. So,i guess they're not being saved in (or loaded from) the config.

Also, on the SFC option. To me, the wording is kind of unclear as to which option (Enable or Disable) actually disables SFC. For example, does choosing 'Enable' Enable SFC, or Enable the Disable SFC option, or vice versa? Anyone know? :)

Gonna rebuild and try users with username, full name and description all set to the same, and see what happens...

And I bet they correspond to features introduced with SP2. :whistle:

What do you mean? I'm confused.

I've been using a XP with SP2 already integrated build. I verified that by installing it without any modifications, and checked all the file versions against what SP2 was supposed to provide. It all checks out.

Since that post, the Username problem has vanished. No idea what changed, unless it's due to some compnent I was removing (I remove very little, like half the "safe" entries) I've been assuming that setting SFC = Disable does disable SFC, rather than setting Enable = enable this tweak.

Share this post


Link to post
Share on other sites
Gonna rebuild and try users with username, full name and description all set to the same, and see what happens...

The user gets the correct name, but somehow it is the Full Name referenced on the login screen (and user name on the top of the start menu). If you go to administrative tools > computer management > local users and groups > users and change the full name, the username in the login screen changes too, even though the useraname hasn't changed (in administrative tools > computer management > local users and groups > users)

Share this post


Link to post
Share on other sites

Hi nuhi,

tested nlite 1.3 rc2 with brand new sony vaio tx series and unattended still using full name as user name.

??? Why? Is it very difficult to fix that? Maybe it is better to leave remane admin account separately as it was in previuous versions?

All other things seems to be in place. Will check installer permissions at home and post then again.

Cheers,

Alex

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...