Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


xper

Forum Updated to v2.2.1

Recommended Posts

There should be login option in the first page itself, (as previous version). :whistle:
Did you read this one yet?

He is referring to that mod on the forum index that showed the statistics and let you login from that page.

***

I seem to have trouble staying logged in even when the option is checked. I've cleared my cache, and my cookies are enabled and doing fine. I searched most of this topic, but I don't think there's anyone having the same exact issue as I. I've waited a few days to post this, but it's still not working.

Share this post


Link to post
Share on other sites

I too have problems connecting.

I'm using Maxthon2 beta2 so sometimes it crashes. When I start it again, I can reopen all the pages I was visiting. If there's more than one msfn page, I'm logged in some (usually 1 in fact) but not on others and a refresh sometimes solves the problem where I'm not logged.

Right now, I was setting singapore (a web gallery) so was not active on the board for a quite long time but had forum index opened. When I refreshed it, I was not logged in anymore. Maybe that cookies are not created in the same way and are purged faster now. ?

Share this post


Link to post
Share on other sites

I have a somehow similar problem, that needs some explanation. Our network has a proxy for HTTP browsing, which doesn't allow downloading of exe, zip, rar and some other file types. So I sometimes have to disable proxy in my browser to be able to download such files, and it may happen that I forget to enable it back afterwards.

Problem is that if I am logged in to MSFN with proxy on and I then open some new page while proxy is off, I appear as not logged in, and the other way around. Even if I reenable (or disable, respectively) the proxy, I would still appear as not logged in, until I do it manually. This doesn't happen with any other forum I visit, nor with Yahoo mail, Hotmail and such. And definitely it wasn't happening before the upgrade. I haven't touched any of the Internet options during this time.

Using SlimBrowser, IE-based.

Share this post


Link to post
Share on other sites
I visit here on a daily basis (from work and home) and on every visit I need to re-login. Cache cleared etc. Very wierd (and a little frustrating :D)
This happens to me too when I switch browser or use the same browser in different Windows accounts. I suppose the board stores a different cookie in the various browser caches, so decides you are a different user if the cookie differs from the one that was last recorded on the server. Might be a security feature.

But this has already been the case before the forum upgrade.

Share this post


Link to post
Share on other sites
I visit here on a daily basis (from work and home) and on every visit I need to re-login. Cache cleared etc. Very wierd (and a little frustrating :D)
This happens to me too when I switch browser or use the same browser in different Windows accounts. I suppose the board stores a different cookie in the various browser caches, so decides you are a different user if the cookie differs from the one that was last recorded on the server. Might be a security feature.

But this has already been the case before the forum upgrade.

That's an interesting point.. at work I use IE6 and at home Maxthon (and I have IE7 integrated).

Could be the issue.

Share this post


Link to post
Share on other sites

Could it be some issue with Internet Explorer 7?

I have to say that even when I don't switch browsers, I often have to re-login every visit like piXelatedEmpire if I leave for more than about a half an hour between visits.

Share this post


Link to post
Share on other sites

Still issue with re-login? Last night I enabled/disabled some options. Hope that will help to resolve this issue.

Share this post


Link to post
Share on other sites
Still issue with re-login? Last night I enabled/disabled some options. Hope that will help to resolve this issue.

Same here, have to login every day..

Share this post


Link to post
Share on other sites

Some connection issues with the server. I tried www.msfn.org, a direct link to the forums, and www.msfnhosting.com and they were all down for a few minutes. Then MSFN came back up and gave me an IPB error.

Share this post


Link to post
Share on other sites

OK. I think re-login issue is solved.

Share this post


Link to post
Share on other sites

Actually since forum updates I did not find any problem except logging @ the front page still result wrong user name or password but every thing else is working perfect, I'm using latest FireFox

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×