Jump to content

Can I "slipstream" or answer Vista setup questions?


Bud4wiser
 Share

Recommended Posts

I know MS is planning a big convoluted imaging and installation tool. Here's the link to the doc -- but no tool...

http://www.microsoft.com/downloads/details...;displaylang=en

Where the heck is the WAIKl? Anyway, it not on the Net.....

Anyway, all I am looking for is a way to install with a preset of network and activation settings.

No big wupp - just something like a "simple answer file"......

Is it possible I could "gut " an XP install and leave behind system files that Vista would configure?

Any ideas?

Link to comment
Share on other sites


http://download.microsoft.com/download/8/6...5-LRMAIK_EN.img

For the reference, imaging Vista may produce "big" images, but it's not convoluted (or even that difficult). If you download the WAIK (build 6000, RTM) from the link above, and use the document you reference, you should have no trouble building an answer file for Vista that does what you want it to do. Consider visiting the Unattended Vista section of the forum for further assistance :).

Link to comment
Share on other sites

Thanks, for the link. I downloaded the kit. Got as far as adding user data and locale to an autounattend.xml file.

I can see how "remarkable" the new customizations can be from the kit's interface.

And I've seen xml code samples for network customization, but can't figure it the settings out in the kit's interface. (tcpip) I couldn't find the input settings in the answer file pane after selecting appropriate component objects.

Yeah, nothing convoluted about the WAIK , clearly too easy to use.

However thank you for your help.

Link to comment
Share on other sites

Thanks, for the link. I downloaded the kit. Got as far as adding user data and locale to an autounattend.xml file.

I can see how "remarkable" the new customizations can be from the kit's interface.

And I've seen xml code samples for network customization, but can't figure it the settings out in the kit's interface. (tcpip) I couldn't find the input settings in the answer file pane after selecting appropriate component objects.

Yeah, nothing convoluted about the WAIK , clearly too easy to use.

However thank you for your help.

if you ever had a question on any of the component objects in the WAIK just right click on it and choose help, the help is quite detailed

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...