Jump to content

[Solved] "Access Denied" message when mounting any image&#33

Recommended Posts


as the topic says:

i cannot longer mount any images! it says every time that the access is denies (like it would to if i mound a image and mount again)

but the thing is i already formated today my windows partition my testwindows partition and my last partition

C,D and F

E not because there are all my programms and other infos stored which have to be saved first

but what can i do now? i want to mount images :(

I'm using the latest waik and this occures with EVERY .WIM file!


Edited by Sereby
Link to comment
Share on other sites

nobody any idea :(?

If you're doing this from within Vista, try disabling User Access Control (UAC)

I've noted when UAC is on lots of commandline prompt items throw extremely generic errors such as "Access denied" without further explanation - even if you're logged in as administrator.

Link to comment
Share on other sites

as i sayed in my first post.. yes i use rtm waik..

and as i sayed in my first post too.. its with every .wim file so final rc2 and rc1 and so on


have you updated the wimfltr file that comes with the WAIK? in the tools folder for your WAIK installation there will be a wimftlr.inf that you will need to reinstall (different build = new wimfltr) try that

Link to comment
Share on other sites

Was it ever working with the new WAIK or do you have the problem since you're using the newest WAIK?

Where all .wim files created / edited with the same WAIK Version?

Do you use German and English WAIK - which would cause problems - or just English?

How did you upgrade from older to newer WAIKs?


Link to comment
Share on other sites

i used the normal german rtm waik

since i used vlite 0.5 and tryed an installation which aborted with an error its no longer working. before that it worked great

can you explain step by step from the point it was working till the point where it stopped working? evidenlty vlite changed something and we need to know what

Link to comment
Share on other sites

1.Used german rc2 waik -> Working with all .wim

2. Used german rtm waik -> Working with all .wim

3. Used vlite 0.5 to create a slimemd down version (removed all) and created iso-> not worked..

4. re-maked iso by myself with cdimage->worked

5. installed vista until the 2nd restart -> aborted and sayed that it couldnt install one or more components -> reset button pressed

6. tryed imagex-> nothing works..

7. re-formated windows xp (C:)-> not working

8. installed vista on another partition (D:) -> still not working (but i can install vista)

9. formated other drives-> still not working

until today its not working

Link to comment
Share on other sites

oscdimg -n -b"etfsboot.com" "F:\Betriebssysteme\Windows Vista\Unattended\Windows Vista RC2" "F:\Betriebssysteme\Windows Vista\Unattended\RC2.ISO" -o -m

because with the vlite created iso it was bootable but after pressing any key it gave me some errors

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...