Jump to content

MP10 with SVPACK.inf method working


mike81
 Share

Recommended Posts

I've done plenty of unattended installations of XP and have never had any problems. Then a few days ago MP10 would not install with the SVCPACK.inf method. I've always done it just how is described elsewhere on this site without any problems. I would put MP10setup.exe in the SVCPACK folder and add the line: MP10setup.exe Q:A R:N to the SVCPACK.inf file. I still haven't figured out why it all the sudden stopped working. I did a search and tried adding every line I could find to the SVCPACK.inf file, but nothing worked.

I finally found a way to get it to work. Here is what I did:

1. Used WinRar to extract MP10setup.exe to folder MP10setup. Inside this folder was EngMP10Setup.exe

2. I moved this file to the SVCPACK folder and renamed it MP10setup.exe

3. In SVCPACK.inf I added the line: "MP10Setup.exe /c:""setup_wm.exe /Q /R:N /DisallowSystemRestore"" /q:A"

It then worked perfectly. I'm going to see if the switch Q:A R:N that I was using before will now work.

Next I going to try to find a way to include Net Framework 1.0, 2.0, & it's update in the unattended installation.

Edited by mike81
Link to comment
Share on other sites

  • 5 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...