Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Captain Nellie

Cookies Don't Work?

Recommended Posts

I'm running windows xp pro, and windows 2003 enterprise, but just about 10 minutes ago, my browser has been messing up, and i can't log into any sites i need cookies for, execpt oddly for this site, i went into the tools >> internet options >> and overrid the settings allowing all cookies, and always for this session, restarted, and it still gives me the same problem. Any one have any ideas?

thanx :)

Share this post


Link to post
Share on other sites

sounds like a case of corrupted cookies. Try going into the temp and internet temp folders and deleting all the files and cookies in those folders.

Then try relogging into the sites that you are having issues with.

Further you might want to try to set the IE properties back to default. There is a setting in the IE tools options, under programs tab, click reset web settings.

:)

Share this post


Link to post
Share on other sites

tried that, then turned my cookies onto Prompt, it prompted me if i wanted to accept the cookie, and i clicked yes, but it still told me i couldn't log in, because cookies were refused :)

any other ideas?

Share this post


Link to post
Share on other sites

YOu tried deleting the cookies manually, You emptied the contents of the temp internet files,

Ok, now try this,

Go to internet options, click on privacy, then click on the edit button at the bottom, the add the sites that you are having the cookie issues with. See if that resolves it.

ALso try lowering the security levels to the lowest settings and visit the sites.

Further try opening internet options, click the advanced tab and choose the restore defaults button.

If none of that works,

try mozilla:

http://www.mozilla.org

Hope that helps.

Update: Went back and reread your post, and seeing that this happened after you installed Win2k3 server, I thought I'd give it a second shot:

http://support.microsoft.com/?kbid=816465

Try the suggestions listed on that site. TEll me if it helps. That sounds more like the trouble you are having.

SYMPTOMS

After you upgrade to Microsoft Windows Server 2003, you may find that your list of Trusted sites is missing.

CAUSE

This issue occurs because Internet Explorer Enhanced Security Configuration is turned on by default and your list of Trusted sites was not imported to the list that is currently in use.

The version of Microsoft Internet Explorer in Windows Server 2003 uses two separate lists of Trusted sites; one list that is in effect when Internet Explorer Enhanced Security Configuration is turned on, and one list that is in effect when Internet Explorer Enhanced Security Configuration is turned off.

When you upgrade to Windows 2003 Server, your list of Trusted sites in an earlier version of Internet Explorer are imported into the Trusted sites list that is used when Internet Explorer Enhanced Security Configuration is turned off.

RESOLUTION

When Internet Explorer Enhanced Security Configuration is activated on your server, the security settings for all Internet sites are set to High. If you trust a Web page and need it to be functional, you can add that page to the Trusted sites zone in Internet Explorer. To do this, follow these steps:

In Internet Explorer, locate the site that you want to add.

On the File menu, click Add this site to, and then click Trusted sites zone.

In the Trusted sites dialog box, click Add to move the site to the list, and then click Close.

On the View menu, click Refresh to view the site from the Trusted zone.

On the Status bar of Internet Explorer, confirm that the site is now in the Trusted sites zone.

ANd below is a similiar article discussing this issue:

http://support.microsoft.com/?kbid=815141

Share this post


Link to post
Share on other sites

the cookie problem still exists, when i try to log into hotmail, or yahoo mail it comes back saying that my browser does not allow cookies, all the sites where you log on for a forumn works, so i'm not sure what kind of settings are wrong and aren't allowing me to log onto those sites, my cookie level is the lowest, where i accept all cookies, just so i know that its not the internet options, i've tried with mozilla netscape 7.0 and ie.

any help is greatly appreciated, thanx :)

Share this post


Link to post
Share on other sites

Go to internet options, click on privacy, then click on the Advanced button and select:

- Ovveride automatic cookies entries

- Accept 1st party cookies

- Accept 3rd party cookies

- Alway allow session cookies

See if that resolves it.

other wise try :

- Ovveride automatic cookies entries

- Accept 1st party cookies

- block 3rd party cookies

- Alway allow session cookies

Share this post


Link to post
Share on other sites

have you tried repairing/reinstalling ie? that has always fixed about 80% of all my ie problems throughout my lifetime in the pc world. and check the date on your pc. make sure it's current.

and what are you running 2 pc's? one with xp pro and another with 2k3 enterprise? dual boot? which one are you using if stand-alone. dont know if any of these Q's can help, but I am just curious.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×