Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Net connection required to run XPCreate ?


Recommended Posts

On the XPCreate site, it says that "When run, XPCREATE connects to an Internet server to obtain a list of hotfixes that must be downloaded for your Windows version. This list will be used to determine which files must be downloaded from the Internet, and which files are already present locally."

"...for my Windows version." Which version is referred to here? Does XPCreate check the XP installation of the computer on which I'm running XPCreate?

The reason I ask is because I would like to use the ISO CD which I'm going to build using XPCreate to install XP on a different computer, with different hardware, than the one on which I'm running XPcreate.

So if I'm running XPcreate on Computer-1, but I want to use the ISO image that I'm building to install XP Pro on Computer-2, what good will it have been for XPcreate to check which files are "present locally", since files which are present locally on Computer-1 won't necessarilly be present on Computer-2 ?

Have I misunderstood what XPCreate does?

Link to post
Share on other sites
  • 2 weeks later...

I could not find out the sentence that you mentioned in the XPCREATE site. I think XPCREATE will not download any files nor will not connect to Internet automatically. You may need to edit a ini file.

http://xpcreate.com/quickstart.htm

>Please note that by default XPCREATE will NOT attempt to contact the Internet to download a list of hotfix files needed. If you wish to use this function, >please edit the entries in the XPCREATE.INI file accordingly.

Edited by Tinywoods
Link to post
Share on other sites
  • 1 month later...

Is there something wrong with the xpcreate sites? Eveytime I try to connect to it through any of the links given in these forums, I come across a "server not found" error.

All I have in the .ini file is this:

[XPCREATE]BOOTIMGFILE=BOOT\XPCTBOOT.BIN

CDBURNER=

CDERASE=NO

CDLABEL=XPCREATE

CDSPEED=12

CDTYPE=CD

COPYSOURCE=NO

DELISOS=NO

DELROOT=YES

DELTEMP=YES

DOCABS=YES

DOCD=YES

DOISO=YES

DOPATH=NO

DOSATA=YES

DOSVCPACK=YES

DRIVERDIR=$OEM$\$1\DRIVERS

DVDPLUS=NO

EXITQUIET=NO

OVERWRITEOEM=YES

QLOG=

RENAMEF=YES

SILENTINSTALL=YES

SLIPHF1=YES

SLIPHF2=YES

SLIPMDC=YES

SLIPSPK=YES

STARTSWITCH=/WAIT /MIN

USERFILESCD=

USERWINLANG=

XPISO=XPCREATE.ISO

XPSOURCE=CDSOURCE

What am I supposed to add?

Edited by Spanishearl
Link to post
Share on other sites

There is no internet connection required to run XPCREATE, it is an option to do so but last time i attemped to do it, it fail do to the fact the links are to MS site which require WGA validation. I work around was to pay each link a visit and download it manual, and validate windows manual.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...