Jump to content

Cant Install XP Pro/Phantom Drive Problem


Recommended Posts

hey guys, something wierd is happening when i try to install windows XP on my new rig. First i had all of my drives connected and i booted into the setup and got to the partition selection screen and i noticed that it listed 3 drives when i only have two. the drives listed where my WD 800JB, my Maxtor DM +9, and an "unknown drive" and under this "unknown drive" it said in parenthesis "there is no disk in this drive"

i tried to install windows to both drives and both times before it would load into the GUI it would say "error loading operating systen" i tried to remedy it a few times (ex. using different XP cds) and nothing worked. i then decided to concentrate on finding out what this "unknown drive" was. i disconnected my 4 drives (2 HDDs and 2 Optical Drives) one at a time to see if any of them was causing this. it seems like none of them were causing this because i unplugged three out of the 4 drives and this "unknown drive" was still listed.

this is the setup of my rig:

Asus A8NSLI MoBo

AMD 64 x2 3800

1.5gb DDR 400mhz

Western Digital 800JB (80 GB)

Maxtor Diamond Max +9 SATA (80GB)

NEC CD/DVD/Dual Layer DVD burner

Lite-On CD burner

Nvidia GeForce 7600GT (i think this is right dont remember lol)

Liberty 500wat Modular PSU

has anyone had problems like this before?? heres 2 pics i took of the screen so u can see what im talkin about (the pics are with 3 out of the 4 drives disconnected)



Link to comment
Share on other sites

I would start by looking in your BIOS for anything that stands out there. Reset the BIOS to defaults too. Make sure that there are no scanners or other peripheral devices connected during the install. I would also use a hard drive installation tool to wipe the drive clean and make certain there are no inadvertant partitions ons on it.

the Ultimate bootcd may very well give you a hand with this. Besides the fact that it is a great tool to keep at hand. http://www.ultimatebootcd.com/

Link to comment
Share on other sites

i reset the BIOS to defaults cuz i made it crash by overclocking the cpu to 2.6ghz and the PCIe to like 106mhz :lol:

im gonna try and flash the bios with the most recent version to see if that helps with anything.

i have UBCD but not the most recent one, should d/l that now. ever since i found it like 2 years ago i love it, its such a great tool.

edit: i disconnected all of my usb devices that i didnt need and tweaked the bios a lil and got rid of the unknown device but it still says "Error Loading Operating System" right before it goes into the GUI portion of the install. this is really starting to p*** me off....

Im gonna try and wipe the drive with something on UBCD and ill post up what happens

Edited by Brando569
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...