Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

bootscreen problems


 Share

Recommended Posts

I have created my boot screen did the bootscreen.cmd added it to the sif file but for some reason when i install windows it wont added it

i changed the names of the exe for the single processor and dual processor but it just wont install it

i followed the pdf tutorial down to a T i even got the test bootscreen workin on my own pc

any help please

Link to comment
Share on other sites


I have a similar problem I created my custom bootscreen added everything to my xp source folder, made my ISO. Installed and everything installs fine all files copy my boot.ini says /kernel=pirogoeth.exe just like it should.

But for some reason I still see the original screen when I boot.

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

######################################################

delboy did you add the new ntoskrnl to the system32 folder under $OEM$\$$\system32

and Krisman your pirogoeth.exe ( file name is to long ) 8 letters only, pirogoeth = 9. it is being ignored.

thern you are right.....when you use MU it sometimes updates the ntoskrnl.exe file. Keep this in mind and backup your hacked file before doing windows update.

################################################

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...