Jump to content

[Release] Windows Vista sound scheme.


 Share

Recommended Posts

Unfortunately, whatever regtweak I try, the Soundscheme is CREATED, and can be selected, but for newly created users, no soundscheme is selected (not even "No sounds"), I still have to select the soundscheme manually..

very annoying, tried regshot but didn't help.

same thing happened to me.

Link to comment
Share on other sites


@owikh84 If you want to put it into an unattended CD, why not put the sounds in the $OEM$\$$\Media folder. Apply the reg file, go to the sounds setting on ctrl panel, select the Vista Sounds scheme. Then, right click desktop, click properties and save the theme in $OEM$\$$\Resources\Themes

BTW if you use a theme or different cursors, you have to copy your whole %systemroot%\Resources\Themes into $OEM$\$$\Resources\Themes and your whole %systemroot%\Cursors into $OEM$\$$\Cursors

One question, how do you set the reg file to install in HKLM instead of HKCU? Do the keys in LM and CU correspond to each other? Because then I can just change everywhere it says hklm to hkcu...

<edit> sorry, just noticed that the regfile also updates hkey_users... oops.

Edited by T D
Link to comment
Share on other sites

  • 1 month later...

Windows Vista Soundscheme (updated)

[ DOWNLOAD ]

Updated: now contains 32 Vista sounds + fixed the .reg file.

The .reg file renames the Default Soundscheme to "Windows Vista" & modifies it with the Vista sounds filenames.

It will also set the Windows Vista soundscheme as the current & default one to be used.

download the file, the Media folder belongs in the Windows directory.

Add the .reg file to your general regtweaks.reg (runned @T12) file for uA install.

Note: the hkey_current_user will be tweaked, this only works for all users when applied during T13.

Possible errors:

I still get the original XP sounds!

SOLUTION: open your .theme file, remove the part containing the soundscheme.

You'll find your .theme file in the $OEM$\$$\Resources because you placed it there.

Make sure you do this for ALL themes you include on your CD.

All sounds work but I don't have Startup/Shutdown sound.

SOLUTION: this has nothing to do with the Vista Soundscheme/pack. You shouldn't remove Windows Beep with nLite.

Edited by ZileXa
Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...