Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


MadBoy

Drivers Instalation in Post-Install stage (New Method)

Recommended Posts

You haven't specified correct directory for drivers directory. Terminating!

where is the right directory ??????????

c:\

???

Share this post


Link to post
Share on other sites

You haven't specified correct directory for drivers directory. Terminating!

where is the right directory ??????????

c:\

???

Have you configured program thru .xml file? Post it in here if you did, i'll take a look.

Share this post


Link to post
Share on other sites
You haven't specified correct directory for drivers directory. Terminating!

where is the right directory ??????????

c:\

???

Have you configured program thru .xml file? Post it in here if you did, i'll take a look.

no sir, i thought its already configured, what should i do ?

Share this post


Link to post
Share on other sites

You should read the very first post of this thread (http://www.msfn.org/board/index.php?showtopic=70209). It explains that for program to work you need a) program itself B) .xml file with config to the program

There are default settings in there but you need to modify them to suite your needs. You can also try reading thru the whole thread and see how ppl managed to get it work. Maybe next versions will be more userfriendly but for now it is what it is ;)

Share this post


Link to post
Share on other sites
This domain is parked, pending renewal, or has expired.

Please contact the domain provider with questions.

Please give a miriror.

Edited by CrackMe

Share this post


Link to post
Share on other sites

I need this program. But I am unable to download it. Is there some place else where I can get it?

Thanks.

Share this post


Link to post
Share on other sites
I need this program. But I am unable to download it. Is there some place else where I can get it?

Thanks.

When i'll get some time i'll reupload it. Domain pro-solutions.org is down and i won't be using it anymore. I have other domain to host it on but gotta prepare something.

MadBoy

Share this post


Link to post
Share on other sites

It's not much.. but it's always something :-)

Changelog for 2.0.0.21 (public)

- Added function to automatically change Signed Drivers option to Ignore and restore it back to original value when done (window management not nessecary)

- Compiled to newest version with special options which should give some speed improvements

- Updated version of 7zip to 4.65 (it's too soon for beta 9.07 or so)

Version 2.0.0.21

pro-s_hardware_installer_2.0.0.21.exe

config file

Share this post


Link to post
Share on other sites

Hey MadBoy! :) Nice to see you back in action. I checked this topic every week to see some updates. I'm glad you didn't forsake the project! It is still unmatched and there is no other solution :) Keep up the good work!

Share this post


Link to post
Share on other sites

Thanks, I guess option to have notification when something new is posted would be better idea then constantly checking last post every now and then ;-)

Some time ago MSFN forum blocked .pl users so couldn't log in for longer while.

Hopefully I'll find some time to add more features later on :-)

Share this post


Link to post
Share on other sites

Yes, I know. A notification would probably be more efficient ;)

Unfortunately, I stumbled upon a nasty bug since your new update.. :unsure: Care to take a look at it?

I uploaded a screenshot of the error and hardware_config.xml as an attachment.

post-34235-1255696347_thumb.png

Hardware_config.xml

Share this post


Link to post
Share on other sites
Yes, I know. A notification would probably be more efficient ;)

Unfortunately, I stumbled upon a nasty bug since your new update.. :unsure: Care to take a look at it?

I uploaded a screenshot of the error and hardware_config.xml as an attachment.

I knew that using newest Autoit without full retesting would be bad idea. I'll take a look today later on or so. Gotta download some driver packs since it seems it crashed during creation of Driver DB. Probably some function changed return values or so.

MadBoy

Share this post


Link to post
Share on other sites

Do you have a lots of drivers in that directory ? Can you pack it up and send me it (or well better only .inf's) and not drivers included but with whole directory structure if possible ?

Share this post


Link to post
Share on other sites

Changelog for 2.0.0.22 (public)

- Fixed bug to _UpdateStatusBar icons. Icons now show correctly all the time (tnx bowmore)

- Fixed bug when .inf file had incorrectly build version information (tnx pSycho-Y2K)

- Added missing statusbar notes

Version 2.0.0.22

pro-s_hardware_installer_2.0.0.22.exe

config file

Lemme know if it still bugs out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...