Jump to content

HFSLIP - Test releases


Recommended Posts

I have a problem with the slipstream of .NET framework 2.0 for the support of KB926140…

In past was sufficient to put in directory HFSVCPACK the RyanVM's files dotnet11sp1.exe and dotnet2.exe, but at least from the lasts test version (hfslip-612xxx) only dotnet11sp1.exe is installed in phase of O.S. (XP Home) installation. I have tried to move them in HF with the same result. I have tried to remove the v1.1 without result.

I have tried to use the Application Addons, adding to HFAAO the Microsoft_.NET_Framework_1.1_SP1___2.0_Addon.cab, but I have obtained the same result, alias the installation of Net Framework v1.1 but not of the v2.0 and therefore not even of KB926140…

In this last attempt, apparently installs also the v2.0 (I see the preparation window), but to completed installation of O.S. it does not present on the system and even the Power Schell 1.0.

After the installation of the O.S. the manual installation of Net Framework 2.0 and KB926140 happen without problem. :blink:

Where mistake? :wacko:


Edited by retalv
Link to comment
Share on other sites

There's something fishy about the Australian time zone update. When I include it, my time is pushed forward by 2 hours and 30 minutes during the post-setup wizard.

I'll see if I can somehow work around this and also embed it into a setup hive so you can have it during Windows setup already.

Link to comment
Share on other sites


RyanVM's .NET 2.0 installer has never worked in HFSVCPACK. It clearly states on his site that his installer is not installable through SVCPACK, the reason being a specific registry entry must be modified before and after setup is launched.

I would recommend you try RogueSpear's installer. This will make the necessary registry edits at the appropriate times. Place it in HFSVCPACK and you should be good to go!

Good luck! :thumbup

Link to comment
Share on other sites

hi! i do manual checking (through advance search) & downloading of updates for XP SP2 ... attached is a screenshot of how it basically is ... tedious i know ... :whistle: however, my system got screwed more than a couple of times before by allowing windows to automatically download updates & install it (even if it's possible not have it done this way :rolleyes: ) ... i think not all updates are captured though ... anyways, the 1st reason why i asked is because in the 2nd screenshot, it seemed that it identified an update for Vista even if i specified the search to be for XP only ... is this file supported: Windows6.0-KB905866-v2-x86.msu? 2nd, are the current updates (Dec 11 release) already supported? these were the ones i got:

Security Update for Windows XP (KB923689)

Security Update for Windows XP (KB926255)

Security Update for Windows XP (KB926247)

Cumulative Security Update for Outlook Express for Windows XP (KB923694)

so for XP SP2, recent hotfixes are only 4? thanks! :)

Edited by Kiki Burgh
Link to comment
Share on other sites

This is due to the hard coding of most of the timezone changes (the essential registry edits that are made when running the tzchange.exe tool with the switches and values outlined in the installation INF files of both timezone updates).

But it's less than 61214a which was 184.6kb large... :)

Edited by Tomcat76
Link to comment
Share on other sites

I'm currently facing a strange issue with the latest test releases (61214a and B)

I use the exact same fileset for XP pro and XP Home execpt the product key in my winnt.sif.

My log for XP home is joined.

The issue I'm facing is :

Using Sysprep I resceal the computer (so the end user can run the oobe).

During the OOBE wizard user is prompted to create usere accounts.

With Xp Pro everything runs perfectly, but in XP Home every part of the OOBE wizzard are running EXCEPT the user creation part.

I can't understand why with the exact fileset one version has this problem and the other one not..

Any help appreciated :)

Edited by EmRoD
Link to comment
Share on other sites

It's possible the extra update for WMP11 is responsible for this. It may be incompatible with XP Home. I don't have a copy of Home Edition at hand so I can't test this myself. Please remove WMP11 and KB898543, and try again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...