Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tomcat76

HFSLIP - Test releases

Recommended Posts


Your post doesn't make any sence...

Please rephrase it, while giving some more detailes about your issue and also attach or post your hfslip.log file(in codebox tags, please)...

Share this post


Link to post
Share on other sites

When hfslip-2.0.0pa_80630a.cmd tries to get my language...

REM ======================GET LANG========================================================
:GETLANG
FOR /F "TOKENS=2 DELIMS=2." %%I IN ('DIR/B/O-S SOURCE\I386\MFC42*.DL*') DO (
IF /I NOT "%%I"=="U" IF /I NOT "%%I"=="DL_" IF /I NOT "%%I"=="DLL" SET LNG=%%I
)

It works fine (I tested copying this code to a separate batch and echoing the result variables)

The problem comes when it wants to choose the language. I understand that you can't know the name of every file in every language of the XP source disk. Here's my buggy part of the code:

IF /I "%LNG%"=="ESN" SET LCIDD=3082&SET Localization=Spanish&SET LNG=ESN&SET LG=ES&SET LG3=c0a

It tries to compare "ESP" with "ESN", it obviously won't coincide so it executes this part:

IF NOT DEFINED LG (
ECHO.&ECHO HFSLIP was unable to determine the language of your source OS. As a result,
ECHO several updates such as the Windows Update Agent ^(all OS's^) and the hotfix
ECHO for .NET Framework 1.1 ^(Server 2003^) cannot be slipstreamed properly.&PAUSE
)

Maybe you can correct it if it is wrong or maybe I'm doing something wrong, don't know.

The file you're looking for is MFC42ESP.DL_, it must be really difficult to make such a great program for every language. Congratulations. And thank you really much for the program and the support. I really appreciate it.

Note: Sorry if this isn't supposed to be placed here. I'm new (9 posts :hello: jajaja)

Is there anyone with a spanish source out there who can check if I'm the only one having this issue?

Note2: I've seen a new issue, don't know what effect it will have :S

368 archivos copiados
Merged extracted driver packages into one folder

Adding updated driver files from hotfixes
bthport.sys

Finishing up setup information files
"HIVEHEAD" no se reconoce como un comando interno o externo,
programa o archivo por lotes ejecutable.

Creating updated DRIVER.CAB and driver information file
Microsoft (R) Cabinet Maker - Version 5.1.2600.2180
Copyright (c) Microsoft Corporation. All rights reserved..

373,531,372 bytes in 4,784 files
16.44% - cq12fcic.dll (899 of 4,784)

¿"HIVEHEAD" no se reconoce como un comando interno o externo,

programa o archivo por lotes ejecutable.?

it tries to execute something called hivehead, i've seen the code and it seems to be a variable setting to 1 but I don't know how to fix this or what consecuences it will have.

Edited by leass_lp

Share this post


Link to post
Share on other sites

New beta release. See first thread. Don't get antsy guys, I don't do this full time!

Share this post


Link to post
Share on other sites

Thank you so much, mate! :thumbup

I will test now and report back...

Again, many thanks for your efforts, TP!!!

CU, Martin.

Share this post


Link to post
Share on other sites

@TP

HFSLIP v1.7.9 beta and latest FDV fileset(set8e) works perfectly together now :thumbup

Again, thank you so much, mate!!!

CU, Martin.

Share this post


Link to post
Share on other sites

Another beta to fix the WMP hotfixes. Let's make this the new final soon guys. Please report back and please use the stickied windows update hotfix lists.

Share this post


Link to post
Share on other sites

I have an issue with changing the dpi settings under Windows XP SP3 using HFSLIP 1.7.9 C. It may have to do because of adding the XPSP2EXT obsolete source file list but it may also caused by one of the recent updates. The font files are on the cd though.

Share this post


Link to post
Share on other sites

It might have something to do with corrupt nVidia drivers. I have reinstalled the system and changing the DPI caused less trouble. Sorry for the inconvenience.

Share this post


Link to post
Share on other sites

Hi.

Could someone please tell me if the current version(Beta Dec 23, 2008) can slipstream Windows Installer 4.5 v3 (4.5.6001.22159) Redistributable – KB942288 or not? (and which directory i have to copy into)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×