Jump to content

[Help] - Microsoft Office Outlook has hijacked Explorer


Recommended Posts

Well, in typical Microsoft fashion, everything with my computer was running great, and then, blam-o, something goes wrong and XP won't obey commands.

I had my internet options set up to where when a email address on a webpage was clicked, outlook express popped up and I could send my message.

Then, today, when I clicked on a link, Microsoft Office Outlook popped up. I did not change the setting myself, and I am the sole user/admin on my cpu.

Now, I went into Internet Options again, and changed the email program to Outlook Express... hit apply, and tried to send another email. What crops up? Microsoft Office Outlook.

I looked at my internet options again, and low & behold, Office Outlook had wormed its way back into the mix.

I changed it back to Express (as the admin) and hit apply, then ok, and when I tried to send another email. What crops up? Office Outlook.

Can anyone help? I am about to just remove Office Outlook program all together.

Title Edited - Please follow the forum rules from now on

-- Martin L

Link to comment
Share on other sites


I'm assuming Outlook 2003 here, but I'm sure the setting exists for other versions too.

Launch Outlook and go to:

Tools --> Options --> Other --> General Pane

Uncheck "Make Outlook the default program for E-mail, Contacts, and Calendar."

Close Outlook and go into Internet Options. Make sure that Outlook Express is set as the default mail client.

Let me know what happens.



Link to comment
Share on other sites

I'm sorry, Andy. I thought for sure that your suggestion must be what I was overlooking, but it did not work either.

It is Outlook 2003 that we're talking about here, fyi. You're right about that.

I even tried to do some other stuff in Outlook's Tools but to no avail.

However-- your advice did prompt me to make Office's changes, then, to take a quick look at Outlook Express' options. Under the general tab, the "Click Here to Make this Program Your Defaul Email Client," was not selected.

How this could be is beyond me. It was my default program for many moons, and I made no changes that I was aware of.

But, I clicked it, made the changes to Office Outlook, and Internet Options, and it works again!

(Drives me nuts how many loop holes XP has... sigh... but I wouldnt have it any other way.)

Thanks, man--


Edited by coldoven
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...