Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
ivman

lost "New" option in Windows Explorer

Recommended Posts

Just this evening when I went to make a new folder in Windows Explorer by clicking on File|New, I saw that New is gone! So with that, the option to make new folders is also gone. Argh!

Has anyone else had this happen, and if so, how can I get that option back? I've tried searching Microsoft's (useless) Knowledge Base and found nothing.

Any help would really be appreciated.

ivman

Share this post


Link to post
Share on other sites

let me guess, you've an Nvidia graphics card and you've recently changed your drivers

yes/no ?

Edited by miko

Share this post


Link to post
Share on other sites
let me guess, you've an Nvidia graphics card and you've recently changed your drivers

yes/no ?

Nope, sorry to blow that theory, Miko. I don't have an Nvidia graphics card.

Just this evening when I went to make a new folder in Windows Explorer by clicking on File|New, I saw that New is gone! So with that, the option to make new folders is also gone. Argh!

Has anyone else had this happen, and if so, how can I get that option back? I've tried searching Microsoft's (useless) Knowledge Base and found nothing.

Any help would really be appreciated.

ivman

Finally through some creative Googling, I found an answer to my problem at

http://www.msusenet.com/archive/index.php/t-1933259.html

I thought I'd post it for the archives in case anyone else runs into this problem.

ivman

Share this post


Link to post
Share on other sites

well (for the archives as well) certain versions of Nvidia drivers have a bug which removes this registry key when uninstalled.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×