Jump to content

Computer Management starting error and need a reg key tweak


Kullenen_Ask
 Share

Recommended Posts

Can somebody help me about the error when computer management opens. The image is below

http://img299.imageshack.us/img299/5826/error5di.jpg

and it says in English

Removable Storage Extension couldn't started CLSID:{243E*****7770}

And ı need a reg key which turns this view (below)

http://img387.imageshack.us/my.php?image=dsk5hu.jpg

to this (below)

http://img387.imageshack.us/my.php?image=dsk10zm.jpg

Thanks

Link to comment
Share on other sites


Thanks but ı know that. Firstly if you use sherpya's plugin with MMC stuffs on it mostly works. Also ı have most of them working. Only ı want to get rid of that error message at all start up. Not to working problem. Second also ı know working with REGMON or MULTIMON but they give so much changing keys because of this reg tweak works with explorer.exe Only ı want to learn from simple way (with asking help). I know it's only a simple key. Probably most of the cleaver men who reads this forums can give the answer to me. But I DON'T KNOW. Ok.

Link to comment
Share on other sites

Thanks for your helps :P

I found that registry keys they were

[HKEY_LOCAL_MACHINE\DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]

"WebViewBarricade"=dword:00000001

"WebView"=dword:00000001

I tried to find desktop icons auto arrange keys but ı don't sure ı found these

[HKEY_LOCAL_MACHINE\DEFAULT\Software\Microsoft\Internet Explorer\Desktop\General]

"ComponentsPositioned"=dword:00000001

[HKEY_LOCAL_MACHINE\DEFAULT\Software\Microsoft\Windows NT\CurrentVersion\Program Manager\Settings]

"AutoArrange"=dword:00000001

[HKEY_LOCAL_MACHINE\DEFAULT\Control Panel\Desktop\WindowMetrics]

"IconTitleWrap"="1"

Auto arrange need me because when ı boot winxpe, ı am changing my resolution and icons spread and not seem fine ı am not sure from aboves is there anyone another idea?

For removable storage ı deleted CLSID entries about it but not succesed. Maybe ı didn't want to spend time. When ı burn iso and test sometimes not gives that error, surprised?

Anyway,

I finished my cd. It's great. But my only problem is it works on vmvare but not boots on cd :) Boot screen never ends.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...