Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Not able to install windows XP


Recommended Posts

There is a very strange thing with my computer.

I had the problem that my windows XP constantly started to hang, so i formated my hardisk and treid to install windows XP again, but now i'm not even able to install windows XP back again.

It's a pentium 4 2GHZ

HDD Maxtor 200G

Motherboard is a chaintech CT-9BJF

Videocard ATI 9200A

Soundcard Creative live 5.1

Memory 512 MB

Somehow i can't install windows XP or Linux SUSE 8.1 Or 8.2, but i can install windows 98SE

With Linux it don't want to boot after the install Not with the Lilo kernel or not with the Grub kernel.

With the windows XP install it hangs during the install not even ctrl+alt+del works

Windows PE is working no mather wich one i use

Things i did to try to solve.

Hdd test gave no errors and after a lowformat things still remain the same. (used the one from the Maxtor site itself)

Memtest gave no errors even after 10 runs.

CPU test gave no errors even after a burn in test of 30 minutes.

Updated the bios still the problem remain.

Did a videocard test still the problem remain.

Did a CMOS reset and still problem remain.

Put in a extra Hdd disk still problem remain.

Chanced the videocard still the problem remain.

Dismanteld the whole computer and put it together again still the problem remain.

Renew the MBR of the HDD still the problem remain.

Treid a other chip still problem remains

Still the strange part is that i can install windows 98SE and it works with no hanging or what so ever.

I would expect that i did every hardware test possible that somehow there would come up some kind of error.

Even treid different window XP CD's but constanly i get the same problem.

The problem is also that i can't find a new motherboard that good inof for a pentium 4 2 GHZ and for sure i don't want to buy a second hand cause big chance i buy the trouble of somebody else.

And i'm not rich inof to just buy a new computer

Have anyone a idea what i can check out or what it could be ?

Any help would really be apriciatted

Edited by Mr. Spock
Link to post
Share on other sites

Little update After removing all the partions i was able to install linux SuSe 10.0 but when i treid to reboot i got a error in the GRUB bootloader with the code 16.

@tarquel

What do you mean with PSU ?

Memory brand is twinmos but i have check that with memtest388 (if i have the name correct) and no errors with that

Link to post
Share on other sites

A PSU is the power supply. Also make sure that your CPU, Chipset fans are working (assuming it has a chipset fan). Use Maxblast to check the hard drive for errors you may have bad clusters or the drive may be not be spinning correctly. Goodluck

Link to post
Share on other sites

@Misha the PSU works fine i think because when i run Maxblast and did a lowformat it kept on running all the time. (did the full (long version)

It has no chipset fan only a CPU fan and that is working fine i cleanded it and i got the site pannels of cause i thought that it was a heat problem

@LLXX Did a bios upgrade already with no luck

Little update i was able to put Suse 8.2 on it and instead of the GRUB bootloader i use the LILO boot.

But now i try to put SuSe 10.0 on it and it keeps hanging again during the installation.

I'm really don't have a clue anymore what it can be :unsure::}

At least thanx for the tips i hope somebody will come up with the golden tip

Edited by Mr. Spock
Link to post
Share on other sites

Well, it appears that your boot sector on the HDD is messed up. I had a similar issue when I got rid of my RedHat OS on my XP/Linux system. Since GRUB was being used instead of the windows loader, when it was cleared it wouldn't let me access XP. However, what you could try to do is put your XP, or if you have it, 2000 Disc in the drive and boot the Recovery Console. If using XP, enter the admin password, if 2000, it's not needed. Type help and look for a command that has something like fixmbr in it. I don't really remember but is should have something like that. Now, type in the command with a /? switch to see if it has any available switches that may be pertinent. I generally just type in fixmbr and let the program use the defaults. I did this any time I deleted a partition which held the boot loader. GL.

Link to post
Share on other sites

@ m3n70r

I formated my HDD cause of the fact that my windows XP was constanly hanging (couldend move the mouse even on keyboard was no reaction ctrl+alt+del) only a reboot would work then after the reboot it sometimes hang in the startup of windows and most of the times after a few minutes.

So i cleaned lowformat the HDD with Maxblast from the maxtor site, even put my MBR all at zero's so it's totaly clean still the problm remain.

I checked up on the GRUB Bootloader error ofcourse and it had to do indead with the MBR.

Now i have again a total clean HDD and i gonna try again to install SuSe 10.0, but i'm not sure what it's gonna do because i have treid a other HDD already and then the same problem i wasn't able to install XP.

But because i was able to install SuSe i will keep it with SuSe for this moment.

Still the strange part of it all is

I have a CD (techiez toolkit@hiren's bootcd) with all kind of hardware test's (dos based booted from CD) and no mather what test i do, no mather how i format (full low format maxblast take's a long time about 24 hours on a 200G HDD) it keeps on running.

But as soon i start to put a OS on it it gets that strang behavior.

P.S Little Update

Working now from out of Suse 10.0 on the trouble computer.

Even in linux it hangs (no reaction from keyboard nor the mouse only a reboot then it works again)

I chanced the GRUB bootloader to the LILO bootloader and it restart without any trouble.

So the trouble still remain, but at least i have a OS on this computer.

So i'm still open for advice where to look

But please remeber i'm a BIG noob on linux :lol:

Edited by Mr. Spock
Link to post
Share on other sites
@Misha the PSU works fine i think because when i run Maxblast and did a lowformat it kept on running all the time. (did the full (long version)

The system wouldnt draw much power in that senario. You need to see how it does under heavy load.

Edited by ssmokee
Link to post
Share on other sites

@ ssmokee

If i do a dos based burn in test (from the techie's boot CD) it keeps on running without any trouble

But before i formated my HDD i did a burn in test with sisoft sandra and indeed it hang after a short while.

Now a question is the PSU al handed by the Voltage regalator or is there also a part done by the motherboard ?

It's easy to chance the Voltage regulator but not the the Motherboard

Also have any one experince with the brand chaintech

By the way thanx for the replay's :hello:

Link to post
Share on other sites

If this board has jumpers to set cpu speed etc., have you checked them.

By checking I mean pull them off the board and put them back on.

Are you overclocking as that can cause lockup's and strange behavior.

Also try removing the battery overnight to let the Bios settings totally reset.

Also take a good look at the Electrolytic Capacitors on the board. They are usually black and stand from 3/8" to 1/2" or more upright. They usually have two numbers on them (Example only 6.3v 1500uf )

If any of them have a bulging round top (not flat) then your board is toast (unless you know a electronics expert that can replace them).

Good Luck

Ken

Link to post
Share on other sites

@ Ken J

I have have studied electronics so replacing 1 of them would be no trouble

but there isn't 1 Electrolytic Capacitors that is looking strange

The board has no jumpers for the cpu speed and it have been running for more then 3 years without any trouble.

Also i did no overclocking, cause like you said it can give the most strange behavior.

I think it's the powersupply i gonna chance the one now in the computer and see if it gonna chance something.

Still ofcourse i checked out the log files of WinXP and now SuSe but i can't see any strange things in it.

By the way a picture of the motherboard

9BJF2_L.jpg

Link to post
Share on other sites
  • 2 weeks later...

Little update :

Phew lucky me i found with my favoriet computershop (better said the seller) found i new Mobo for me and it's working like a charm again

Now i checked out the broken motherboard (by doing a electronic mesurment) and indeed there where some Electrolytic Capacitors broken.

So i i hope i can find those Electrolytic Capacitors and build a extra comp with it, stil got a celeron 2.4 and some memory so who knows

Thanx for all the Help

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...