Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

98 SE SP 3.32


Gape
 Share

Recommended Posts


  • 3 weeks later...

U98SESP3.9 coming in a few weeks :thumbup

This will give you guys some time while I work on configuring my Win 7.

DBGHELP.DLL 6.0.17.0 ??? Need some more info on this file. Google runs me in circles :angry:

JSCRIPT.DLL 5.6.0.8850 Windows Server 2003 SP2

VBSCRIPT.DLL 5.6.0.8850 Windows Server 2003 SP2

Link to comment
Share on other sites

Which kind of info?

The file has been found or is it not the "right" one? :unsure:

jaclaz

I guess I'm not sure what version should be used?????? I also don't want to download all those debugging packages just to test one file. So if anyone knows the best version to use, it would really be helpful. Edited by PROBLEMCHYLD
Link to comment
Share on other sites

I guess I'm not sure what version should be used?????? I also don't want to download all those debugging packages just to test one file. So if anyone knows the best version to use, it would really be helpful.

A possibly useful tool :angel :

yesnomaybe+dice-e1293403069459.jpg

Seriously, what actually prompts you to want to update the DBGHELP.DLL? :unsure:

jaclaz

Link to comment
Share on other sites

Seriously, what actually prompts you to want to update the DBGHELP.DLL? :unsure:

jaclaz

Um.....Something called software?????? The older version doesn't give me any problems. I just thought I would test newer versions. I haven't found the file in any packages besides the debugging tools which is huge to download, for one file. I guess I'll stick with the 6.0 version since no one can give me more overall input on this file. I would hope someone can answer my original question instead of asking me another one which is not an answer :huh: Edited by PROBLEMCHYLD
Link to comment
Share on other sites

Thanks for the link :thumbup It only applies to followers, and I'm not a follower, I'm a leader. Thanks for trying ;)

Actually it is written aimed to programmers and more loosely to anyone that makes a program/tool/app available for others to use.

No matter if you are a leader or a follower (or if you are a lion or a gazelle ;)):

http://quoteinvestigator.com/2011/08/05/lion-gazelle/

The point was only to avoid - if possible - to run in circles :rolleyes: .

jaclaz

Link to comment
Share on other sites

Actually it is written aimed to programmers and more loosely to anyone that makes a program/tool/app available for others to use.

No matter if you are a leader or a follower (or if you are a lion or a gazelle ;)):

http://quoteinvestigator.com/2011/08/05/lion-gazelle/

The point was only to avoid - if possible - to run in circles :rolleyes: .

jaclaz

As I said before, it applies to followers. Now, regardless if a file breaks or enhances things, I prefer to use the latest COMPATIBLE version. I feel, if the newer files didn't serve a purpose, then they wouldn't have been created in the first place. :blink:

I have 6.00.17.1 from OpenOffice on my system. If you like I can mail it to you.

Thanks, but I already have that version. I was looking for any newer compatible versions with the most functions.

I have my own way of testing files, here is my method. I start from the highest version working my way backwards since most newer files provide more functions and may break things. This is why we have testers to help find any flaws with newer versions. Sometimes I miss things that others catch. If anyone has newer builds of DBGHELP.DLL, please list your version.

Link to comment
Share on other sites

A good friend of mine has provided me with this :thumbup

Version DBGHELP.DLL 5.00.2195.2104
Dependencies: msvcrt.dll, kernel32.dll
Function exports: 76

Version DBGHELP.DLL 6.2.0013.1
Dependencies: advapi32.dll, kernel32.dll, msvcrt.dll, rpcrt4.dll
Function exports: 119

Version DBGHELP.DLL 6.5.0003.7
Dependencies: advapi32.dll, kernel32.dll, msvcrt.dll, rpcrt4.dll
Function exports: 184

Version DBGHELP.DLL 6.6.0007.5
Dependencies: advapi32.dll, kernel32.dll, msvcrt.dll, rpcrt4.dll
Function exports: 204

Version DBGHELP.DLL 6.8.0004.0
Dependencies: advapi32.dll, kernel32.dll, msvcrt.dll, rpcrt4.dll
Function exports: 205

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...