Jump to content

ERR | Win Server 2003: textmode RAID driver copy errors


Recommended Posts

I am attempting to install Server 2003 on to an IDE Raid

I have tried 2 different controllers..

1) Silicon Image SiI0680 (PCI)

2) Promise MBFastTrak133 Lite (on-board) (PDC20276)

Text setup recognizes the controller and allows me to create my partitions and start the install.

After the partition is formatted and the file copying begins I get an error message saying that "insert driver file" cannot be copied.

I have tried all of the following with no luck.

- Both controllers (PCI & on-board)

- Different floppy drives

- Re-downloaded drivers, used different floppy

- Windows XP & Server 2003

I am using a Gigabyte GA-7VAXP v1.1 Motherboard with the latest bios F15.

Any Ideas????

Edited by Bâshrat the Sneaky
Link to comment
Share on other sites

Weird! It seems you have tryed pretty much everything.

Whats the error?

Saying to insert the driver file or that the driver file could not be copied?

Because the error: Insert the driver file could not be copied

Doesnt seem right to me.

Link to comment
Share on other sites

Setup cannot copy the file: pnp680r.sys

To retry, press ENTER.

blah blah blah

If I press escape, it will continue on to the next file...

Setup cannot copy the file: sil680r.inf

After pressing escape again, setup will continue copying the rest of the files, once it is done I get the blue screen of death (no specific error message).

I will give it a shot.


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...