Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
wizardofwindows

What Kind Of Pc You Running 98se On?

Recommended Posts

:hello: You always hear people asking why u running 98se on that computer run this instead so out of curiousity i want too know what you are using to run 98se.dont tell me about other oses plz just 98se plz.thx

Share this post


Link to post
Share on other sites

The published minimum spec's for running Windows 98 are:

486DX processor

24MB RAM

255MB disk space

VGA monitor

Floppy disk drive

keyboard

The recommended spec's are:

Pentium processor

32-64MB RAM

400MB disk space

SVGA monitor

Floppy disk drive

keyboard

CDROM drive

mouse

Share this post


Link to post
Share on other sites

P2:s and older.

Share this post


Link to post
Share on other sites

Had it on a AMD K6-II 333mhz, 8G + 80G Drives and 192MB Ram. Will prolly put that system back together later this year, or early next, with a 3G + 600MB Drive, and 256-512MB Ram.

Share this post


Link to post
Share on other sites

Athlon XP 2400+, Abit KG7-RAID, 512 MB DDR2700, GeForce MX4000 64MB, Turtle Beach Santa Cruz

Intel something-or-other (old Gateway pull), P3 450, 192 MB ram

Edited by apathetic_loser

Share this post


Link to post
Share on other sites

MSI K8T Neo Fis2R (MS-6702), Athlon64 3400+, 2x512 MB DDR400

NVIDIA GeForce 5900 Ultra 256 MB

200 GB PATA100 10K RPM, 100 GB PATA100 (? RPM)

SoundBlaster Live! Value (CT4830)

Edited by azagahl

Share this post


Link to post
Share on other sites

P4, 1800 Mhz

512 DDR

Asus V8200T2deLuxe with GeForce3Ti200 - 64Mb

120 Gb + 40Gb HD's

P4S5A motherboard with intergrated sound

secondary sound card: Creative Life

Modem 56K (soon adding adsl and a network card)

floppy

CD-R 56X - Teac

CD-RW 56X - Teac

USB2.0

Share this post


Link to post
Share on other sites

Abit NF7-S v2 MB

Athlon XP 3000+ 333FSB

nVidia GeForce4 MX4000 128MB AGP

100GB Maxtor SATA

Sony DVD-ROM/LG DVD-RAM-DL-RW/Emprex DVD-RW/3.5" Floppy

Creative SB Audigy2 ZS

I tend to change OS's quite frequently though. One week I'm using 98SE, the next week im back on 2000. IDK, I guess I'm bored too much...

Share this post


Link to post
Share on other sites

One week I'm using 98SE, the next week im back on 2000.

You mean you keep a single OS installed for a whole week? :lol:

BTW I am interested in which sound cards ppl use with 9x. The Creative Soundblaster Live Value! is one of the best cards that still has DOS 7 / 9x / 2K (XP?) support. The one I use is CT4830 (some kind of OEM card I think), there are other Live! Value's that are different part numbers internally and I am not sure how well they work.

Creative support told me that the SoundBlaster Live! SB0060 is their newest card with DOS support, but I bought one and it had multiple part number labellings all over it (on the box and the card) including SB0060 and SB0220. The POS didn't have DOS support and was actually worse than the older Creative card so I gave it away :(

If anyone knows of a better sound card for DOS 7 than CT4830, please let everyone know.

Edited by azagahl

Share this post


Link to post
Share on other sites

Well...there's always....mine. My Creative SB Audigy2 ZS is awesome. I get great sound out of this thing, along with my 7.1 surround sound system. The only bad thing is that the Creative Mixer, (which you don't *have* to install) takes up a ton of system resources under win98se. I don't know about the card's support for DOS 7, all I know in the way of OS support is that it supports 98/98SE/Me/2000/XP.

EDIT:

You mean you keep a single OS installed for a whole week?

How long do you keep your OS's installed? I know I'm a hypocrite for saying this, but I've been using XP a lot on my primary desktop, I'll admit it. It's not that I'm abandoning 98se, I keep trying it over and over again, and keep having really weird driver/IRQ conflicts and overall a bunch of annoying sh!t that's been driving me away from keeping 98se on this computer. My parents' computer however, hasn't even been rebooted since the clean install I did 2 weeks ago, and the other desktop in my house hasn't crashed one single time or came up with any errors. Ahh, my luck. :wacko:

Edited by Jlo555

Share this post


Link to post
Share on other sites

I don't know about the card's support for DOS 7

I mean 98 SE's DOS - e.g. press F8 while booting and choose command prompt only. I doubt any Audigy drivers suport this mode. I have an SB AWE64 gold - I wonder how good it is? - but its ISA only so I haven't used it yet :(

How long do you keep your OS's installed?

I've used 98 SE on my home PC for about 6 years (since it came out). Lately, I've been trying 98 SE, 2K, and different Linuces and have been changing every few days :)

FYI, I tried Linux 11 years ago and I don't like it any better today.

I'm considering XP. I have a valid license and key but I really resent being hassled with cd key + activation + genuinecheck stupidity. I'm not into cracks either. I might just give Windows Neptune a shot.

Edited by azagahl

Share this post


Link to post
Share on other sites

I've occassionally thought about Neptune, but wasn't that the OS with only 2 builds. As I recall it was cancelled completely before it made it to beta. There are 2 things in XP that make me constantly turn back to 98 and 2000 over and over again: 1) activation...XP's been annoying me for about 3 days to activate the OS, but I'm too lazy to do it right now. 2) GUI...Don't criticize me for saying that I hate an OS because of the GUI, but I really do. I know I can change it, but I hate the "XP feeling" that I get everytime I use the OS, which doesn't seem to go away if I change the theme or w/e.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...