Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
honey.pot

Agnitum Outpost 3.0 Advanced (Silent) Installer

Recommended Posts

unfortunatley, it didnt work for me - i tried to add the key, too - but whenever my script came to outpost, it stopped :-(

switching back to AutoIT :-(

nevertheless, great effort!

Share this post


Link to post
Share on other sites

i get this wierd error msg after installing the outpost pro adv installer. after clearing out the error msg...i try launching the application from the start menu>all programs...it does not show up on the screen...nor does the tray icon appear...however in the task manager it shows that outpost is running...very wierd.

post-41663-1128685312_thumb.png

Edited by gelome

Share this post


Link to post
Share on other sites
UPDATE:

Used the /DIR="C:\Program Files\Agnitum\Outpost Firewall" to change the install directory back to the original default directory

Now the system tray icon appears on start-up :) phew!

Gonna do a fresh install on my test machine and hopefuully all will be ok (fingers crossed !)

Thanks again anyway

Hi Ironside!

Sounds good. I think with the next major release of Oupost Pro (3.1) I will change the default installation directory back to %PROGRAMFILES\Agnitum\Outpost Firewall.

Best wishes!

Can i prevent the configuration wizard from popping up after first reboot ?

Hi ironside!

I don't know if it is possible. Also, I don't know how to disable the Welcome Screen at first start. I know it has something to do with

history.en=XXXXXX/XXXXXX

Where X there are hex values. I think they represent encrypted time codes. If somebody has an idea, please contact me.

Best wishes!

unfortunatley, it didnt work for me - i tried to add the key, too - but whenever my script came to outpost, it stopped :-(

switching back to AutoIT :-(

nevertheless, great effort!

Hi WotC!

Very curious. I tested the parameter functions very well. There were no error messages or something like similiar? It is quite important, that a previous installation of Outpost has been uninstalled cleanly.

Did you tried an installation on a clean Windows? (VMware, etc).

Let me know if you have additional info about this problem.

Best wishes!

i get this wierd error msg after installing the outpost pro adv installer. after clearing out the error msg...i try launching the application from the start menu>all programs...it does not show up on the screen...nor does the tray icon appear...however in the task manager it shows that outpost is running...very wierd.

Hi gelome!

Please follow the steps suggested in the dialog box in your screenshot. This message indicates mostly when a previous Outpost Pro hasn't been uninstalled cleanly (no reboot has been done, etc.) and try again.

Let me know if you was successful.

Best wishes!

Share this post


Link to post
Share on other sites

I have the same problem as gelome :( but my current windows is so unestable, maybe is my trouble.

However, i dont know if your installer works fine with spanish version,because i put Lang="es" but the error porpup me in english :(

Are you 100% sure that its multilingual?

Share this post


Link to post
Share on other sites

@honey.pot Would they be any chance of a modified installer for the new "Lavasoft's firewall" as it is the same as Agnitun's firewall but re-branded under Lavasoft.

Thanks

Edited by ironside

Share this post


Link to post
Share on other sites

Hi honey.pot

Very good work, indeed. :) But now there's Outpost v3.0.557.437 available. Can you provide the most current installer for this version, too? Or is it somehow possible to support newer versions of Outpost with the same installer?

thx

Share this post


Link to post
Share on other sites
The new switches are:

- /KEY: You can give the installer the license key if you have one, e.g.

/KEY="licensekey". Default is no key.

Does anyone else have trouble using this switch? I have my license key that I have tried entering with and without quotes to no avail. But when it asks me if I would like to register and I enter it in the registration box, it works just fine.

Share this post


Link to post
Share on other sites

Sorry to bump a seemingly dead horse people, but could you please release the pascal script for your installer honeypot?

I'm looking to make a lite Outpost install, possibly with silent mode.

Many thanks.

Share this post


Link to post
Share on other sites

Install Outpost 6 with /VERYSILENT /SP- /NORESTART /LANG="ru" /NOAUTOUPDATE is not silent, Restart window is. Mey be work silent install Outpost 6?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...