Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Problem with Windows Firewall


JaCro
 Share

Recommended Posts

Hi guys,

I'm trying to disable windows firewall during unattended windows 2003 server installation, but something is wrong with installation procedure. After installation I checked windows firewall service and status of service is Automatic/Running.

Here is my unattended response file:

[Data]
   AutoPartition = 1
   MsDosInitiated = "0"
   UnattendedInstall = "Yes"

[Unattended]
   UnattendMode = FullUnattended
   OemPreinstall = Yes
   OemSkipEula = Yes
   TargetPath = \WINDOWS
   FileSystem = ConvertNTFS
   DriverSigningPolicy = Ignore
   KeyboardLayout = "Croatian"
   NtUpgrade = No
   OemPnPDriversPath = "pnpdrvs\BCM570X;PNPDRVS\ACT;PNPDRVS\ASF;"

[GuiUnattended]
   AdminPassword = xyz
   AutoLogon = Yes
   OEMSkipRegional = 1
   TimeZone = 100
   OemSkipWelcome = 1

[UserData]
   ProductKey = xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
   FullName = "xxxxxxxxxxxxxxxxxx"
   OrgName = "xxxxxxxxxxxxxxxxxx"
   ComputerName = *

[Display]
   BitsPerPel = 16
   Xresolution = 1024
   YResolution = 768
   Vrefresh = 60

[LicenseFilePrintData]
   AutoMode = PerSeat

[TapiLocation]
   CountryCode = 385
   Dialing = Tone
   AreaCode = 1

[RegionalSettings]
   LanguageGroup = 2
   SystemLocale = 0000041a
   UserLocale = 0000041a
   InputLocale = 041a:0000041a

[Branding]
   BrandIEUsingUnattended = Yes

[URL]
   Home_Page = http://xxxxxx/xxxxxx
   
[GuiRunOnce]
Command0 = "c:\temp\reg.cmd"

[Proxy]
   Proxy_Enable = 1
   Use_Same_Proxy = 1
   HTTP_Proxy_Server = xx.xxx.xxx.xxx:xxxx
   Proxy_Override = xx.xx*;<local>

[Identification]
   JoinWorkgroup = xxxxxx

[Networking]
   InstallDefaultComponents = Yes
   
[Components]
   IEHardenAdmin = Off
   IEHardenUser = Off
   AccessOpt = Off
   deskpaper = Off
   mswordpad = Off
   Pop3Service = off
   Pop3Srv = Off
   rec = Off
   WMPOCM = Off
   
[TerminalServices]
   AllowConnections = 1
   PermissionsSetting = 0
   
[WindowsFirewall]
Profiles = WindowsFirewall.TurnOffFirewall

[WindowsFirewall.TurnOffFirewall]
Mode = 0

Thanks,

JaCro

Link to comment
Share on other sites


There is a registry tweak to disable the firewall.

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall\StandardProfile]
"EnableFirewall"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile]
"EnableFirewall"=dword:00000000

Edited by TheFlash428
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...