Jump to content

w2k pro, unsolved problem (brain squeezer)


 Share

Recommended Posts

Dear guys

My problem with the unattended installation of Windows 2000 Professional is at this moment impossible for me to solve on my own. I would appreciate any and all help on the subject. This is my situation:

I lost my floppy (it gave up, stopped working, no backup), then had to re-create everything, reg-files, cmd-files, Winnt.sif files etc. Everything done. Created CD using unattended.msfn.org and some of my own adjustments. Everything checked out, both according to the unattended guide and to practical tests using in total 3 different computers. My own computer still will not comply to the installation though.

PROBLEM: The installation runs smoothly until the point when the cmdlines.txt is to be executed. It seems to be executed, as the floppy indicator lights up, but the commandfile in the cmdlines.txt is strangely enough (or so it seems) not executed. That means, that my reg-tweaks are not installed, neither are the windows updates (such as ASPI, MSN Messenger, WMP, WME etc.), and the temp files are not deleted after installation (clean up).

The cd and floppy has been tested on 3 different computers, and here the installation runs perfectly every time.

Cmdlines.txt looks like this:

[Commands]

"A:\Cmdlines.cmd"

First configuration:

Gigabyte GA-7ZX-1(Rev.1.01) board, 3x256MB RAM modules, Plextor CD/RW drive, teac floppy drive, AMD Athlon (Thunderbird) 900 MHz, Chill Innovation 510 Watt Power Supply, Maxtor 80GB ATA100 drive. HD/CD plugged in as Master on IDE1 (HD) and IDE2 (CD).

Because of problems during unattended I tried to change cables, cd-drive, hd-drive, cd-rom (created new cd on another media), changed floppy, changed the settings of BIOS and I even changed the PSU. Same problem.

Then I changed the board. New configuration:

ASRock K7VT4A Pro, RAM 2x512MB PC3200, everything else is the same.

Same problem, then I once again tested everything, changed the hardware and even once again made a new cd (used entirely new media as well), starting from scratch, tested, checked and re-checked the scripts, reg-files etc. but found no errors. Then checked the cd and the floppy using 3 different computers. All installed perfectly.

Then I figured the only thing I had not changed yet, was the CPU. So, I purchased an AMD Sempron 2800+, put it in the ASRock board configuration. Booted up, partitioned the HD, and still same problem.

I have tried to change the bios to latest on both boards. The strange thing is, that on the board (GA-7ZX-1) I have installed unattended hundreds of times without problems, but now seems to be impossible on both boards (also ASRock).

The most strangest thing is, that the installation runs perfectly on other computers. But the very same cd and floppy does not function on mine. No matter what cd-drive or floppy drive I use. I even tried switching to the cd-drive from my friends computer, still same problem. In the bios, I have even tried just using default settings, but still same problem persists.

It seems to me, that the problem might be found some place I either do not know exist, or perhaps I overlook something because I think what I have done is correct thus making my error search ineffective. But I cannot understand why the floppy, cd, scripts (CMD) etc. all works perfectly on other computers, but not on my own.

Any and all help or thoughts on this unbreakable nutshell will be most appreciated. Thanks.

Edited by Burke
Link to comment
Share on other sites


@Kaje_ovo...I think you may not have read his entire post. If it works on other test computers, it is very unlikely the problem is with calling the .cmd file.

@Burke

Since this configuration works on other computers, it is most likely a hardware problem and on the wrong board. But since it is here, I'll ask you this: do other floppies work on your computer? Are you able to boot from them and read from them? It sounds suspiciously like a BIOS setting that you've just overlooked.

Link to comment
Share on other sites

Thanks for replying.

The floppy can be read on other computers, and I can use other floppies on my own, booting etc. For the installation I change the boot setting of the bios in order to not boot from floppy but from cd instead before I attempt the install. On my own computer everything works fine (reading the winnt.sif file from floppy), at least until the command call from the cmdlines.txt. The command file (placed in the root of my floppy) called from cmdlines.txt (placed of course in the root of $oem$ directory) does not start up. I am pretty sure that the cmdlines.txt is processed as the indicator of the floppy lights up, but the command file called from the cmdlines.txt is not executed somehow. This problem exists only on my own computer, and not on the 3 computers used to test the floppy and cd.

My guess is, that something is wrong between the destination called from the cmdlines.txt (A:\) and the actual place of the floppy. I just don't know how to solve this problem, if indeed that is the problem.

If it is a bios setting, which is set wrong, what would then be a good idea to take a closer look at?

Thanks for the help guys.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...