Jump to content

Network Card Acting Incredibly Shifty


Recommended Posts



Asus K8N-E mainboard with nForce3 chipset onBoard ethernet controller

Seagate SATA 120gb

Athlon 64 3200+

Intel PRO/100+ Ethernet Adapter

Windows XP SP2

(video card and tv tuner)


I had left my computer on overnight to seed a torrent and when I woke, the computer had froze trying to go into standby. I guess this was caused by the fact that Azureus was running in the background. Anyway, I manuall restarted the computer and when it started, I found out the onboard network card(nVidia card) was not working. So I plugged the ethernet cable into my spare ethernet card(Intel card) already installed. The spare was working fine. I then figured out that my onboard card was giving a 169.x.x.x IP Address so I googled it and found some solutions. I played around with them and eventually trying the Winsock Fix which didnt work and just froze. I then tried to unistall the device and then reinstall it but apparently windows doesnt like it when I attempt to do that. It would just freeze and I would have to manually end the operation through the task manager. Finally through a combination of shutdown, System Restores, and attempting to reinstall the drivers the nVidia card worked again.


The same problem came up a couple days ago and I have tried replicating my steps with no success.

Here is a list of the things I have done:

-Attempted to unistall and reinstall the nVidia card(no luck) + changing drivers to new/old

-Winsock Fix

-Static IP on the nVidia Card

-Shutdown and restart

Here is things I know wont work:

-restarting the dhcp server

-the cable is fine it works with the Intel card

Here are things I want to avoid or can't do:

-System Restore( it appears that system restore removes data that has been added since the restore date and recently placed a good amount of music onto my computer and I would rather not lose it)

-Safe Mode (I can't boot into safe mode, I try and it won't let me, it just restarts itself, I have no clue why it doesnt want to)

-Manually fixing the winsock-risky and i doubt it will work

Oh one more thing,

I have a dual boot with Fedora Core 4, the network card seems to not be working in Linux either.

Thanks in advance.

Link to comment
Share on other sites

i had the same problem few months ago. my onboard nvidia ethernet controller was randomlly closing.

was anyhow time for an upgrade and i changed the psu with a 480w one. since then i did not have any problems.

Link to comment
Share on other sites

So the solution to my problem is that I need a new power supply? I have a 350W power supply right now and the mainboard info said that was the minimum for the motherboard....is that maybe why the nVidia controller is closing?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...