Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
argon007

Microsoft Plus! for Windows XP

Recommended Posts

Echo Installing Microsoft Plus! for Windows XP
Start /wait Plus!\Microsoft Plus! for Windows XP.msi /qb

The problem is that:

1. The space can not be recognized in Command Prompt.

2. If I rename it to remove the space, there will be an error.

so, how to install it sliently?

Thanks.

Edited by argon007

Share this post


Link to post
Share on other sites

Wow, you reply so fast.. thanks a lot...

Share this post


Link to post
Share on other sites
If I rename it to remove the space, there will be an error

Solution=Rename the file the same then.

You can RIGHT click on the installer and rename it MSPlus.msi (or absolutely anything - you can name it mickeymouse.msi if you want).

Then just make sure your command syntax uses the same name.

Echo Installing Microsoft Plus! for Windows XP
Start /wait Plus!\MSPlus.msi /qb

You can rename any installer either .exe (or .msi) to anything you want as long as your syntax MATCHES the re-named file OR you must surround it in quotation marks

""

if you want to leave gaps. (The previous poster wrongly called them commas).

Edited by DLF

Share this post


Link to post
Share on other sites

and i wouldn't rename it to .exe if its a .msi package lol

;) ;)

Regards,

N.

Share this post


Link to post
Share on other sites
i wouldn't rename it to .exe if its a .msi package

Post above now edited to make it clear. Just rename the first part NOT the file extension. That remains the same - either .exe. or .msi :)

Share this post


Link to post
Share on other sites

I'm also having trouble installing Plus! for XP. I did it using RunOnce.cmd, but when it does install, it doesn't work right. None of the themes work, and when I open up the Plus! for CP program in the start menu, it's just a plain white window. I renames the .msi and everything, I just can't get it to work right somehow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...