Jump to content

Registry Tweaks Pt 3


 Share

Recommended Posts


ChipCraze23

The registry entry is correct, as it has always worked fine for me. I have just re-enabled it, and disabled it in order to monitor the changes.

  • disable

REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-19]
"RefCount"=dword:00000002

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
"AutoReboot"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ServiceCurrent]
@=dword:0000000E

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_ALERTER]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_ALERTER\0000]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_ALERTER\0000\Control]
"*NewlyCreated*"=dword:00000000
"ActiveService"="Alerter"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_ALERTER\0000]
"Service"="Alerter"
"Legacy"=dword:00000001
"ConfigFlags"=dword:00000000
"Class"="LegacyDriver"
"ClassGUID"="{8ECC055D-047F-11D1-A537-0000F8753ED1}"
"DeviceDesc"="Alerter"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_ALERTER]
"NextInstance"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000002

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter\Enum]
"0"="Root\\LEGACY_ALERTER\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

It actually Started the disabled 'Alerter' service and set it to Automatic in the process.

It doesn't solve your problem, although the information may help you find a conflict somewhere.

Can you not run a monitoring app click in the box and compare the difference to see if it helps pinpoint something.

Link to comment
Share on other sites

@Yzowl

I think that the Alerter service was involved because "Send an administrative alert" was checked...

Anyway, the tweak does work when I import from inside Windows, but during the installation when it is imported by unattended setup (from RunOnceEx.cmd and from a batch file during RunOnceEx execution after reboot, either this value for some isn't imported... or it gets imported but Windows resets it ...

--> I will try your idea...

I will modify RunOnceEx.cmd to run RegShot before Importing the tweaks and pause, then apply the tweaks and pause again, and I will reach the root of this problem...

Edited by ChipCraze23
Link to comment
Share on other sites

How would I change my network drive letters to be at the beginning instead of at the end, that is how they are currently.

ex)D8TA on server1\server\user (H)

Change to

(H) D8TA on server1\server\user

I was able to create a CD with Nlite but now want to change this on my other hosts.

Thanks!

Link to comment
Share on other sites

How would I change my network drive letters to be at the beginning instead of at the end, that is how they are currently.

not to be mean, but you should have looked here or in the first post (download file) before asking. I found this on google in less than a minute: @ lockergnome or @winguides or

In glent's attachment all you need to do (for that entry) is change the dword value to a 1 (ie: "ShowDriveLettersFirst"=dword:00000001)

Edited by spiritpyre
Link to comment
Share on other sites

my disable those **** desktop effects tweak :

[HKEY_USERS\.DEFAULT\Control Panel\Desktop]
"FontSmoothing"="0"
"FontSmoothingType"=dword:00000000
"SmoothScroll"=dword:00000000
"UserPreferencesMask"=hex(03):b0,32,01,80

[HKEY_USERS\.DEFAULT\Control Panel\Desktop\WindowMetrics]
"MinAnimate"="0"

preferably added @ T-12 ;)

Edited by Clint
Link to comment
Share on other sites

;-----  Custom Visual Settings
;-----
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects]
"VisualFXSetting"=dword:00000003
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\AnimateMinMax]
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ComboBoxAnimation]
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\CursorShadow]
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DragFullWindows]
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DropShadow]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\FontSmoothing]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListBoxSmoothScrolling]
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewAlphaSelect]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewShadow]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewWatermark]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\MenuAnimation]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\SelectionFade]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TaskbarAnimations]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TooltipAnimation]
"DefaultValue"=dword:00000001
"DefaultApplied"=dword:00000001
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\WebView]
"DefaultApplied"=dword:00000001

These are not working and p***ing me off. I want to add them to Registry Tweakage but they just do nothin.

Link to comment
Share on other sites

If they are intended to be used at a unattended install try change the uservalues to ".DEFAULT" instead.

[HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects]

"VisualFXSetting"=dword:00000003

:P

Edited by Clint
Link to comment
Share on other sites

Some tweaks would seem to require clarification to avoid confusion esp. for beginners or anyone blindly trying to apply them. I've not read ALL the reg tweak trhreads on the forum so please bear with me if some points have been discussed before.

Disable Alerter and Messenger Service: default in XP SP2 so it's only needed pre-SP2;

EnablePrefetcher 3 (boot and program prefetch): this setting is not the quickest option: 2 (boot only) is in my opinion;

QoS service tweak is often misinterpreted to speed up broadband: add a comment to this effect.

Broadband tweaks may not suit each one's settings and should really be applied after verifying the MTU value;

Disable Security Center: the reg entries as such include settings to disable specific prompts: to do the former only requires turning off the service;

Modifying the Autocheck Time-out Value - I think this is for NTFS only and only to get rid of auto check disk when it occurs. It should not normally be required.

Optimize the Windows Server Service - is it suitable for XP?

System Services tweaks: the following all have 00000002 = Automatic, shouldn't all these be 00000004?

Disable Routing and Remote Access Service

Disable Task Scheduler Service

Disable Telephony Service

Disable Routing and Remote Access Service

Disable Imapi CD-Burning Service

Disable SSDP Discovery Service

Disable Universal Plug'n'Play Service

Disable Background Intelligent Transfer Service (needs to be on for SP2 Windows Auto Updates)

LargeSystemCache"=dword:00000001 -> for server rather than XP; any benefit in XP?

Remove Alexa Spyware (comes built in Windows by default)-> Is it no longer there in SP2? It's usually removed by Spybot Search and Destroy.

Configuring the Registry Size Limit - for Win2k only? the reg has no size limit in xp;

Disable Windows File Protection - add comment about sfc_os.dll;

Make the Windows XP registration with Microsoft unnecessary -> registration is not mandatory; does this stop the registration prompt during setup?

Do not use Simple File Sharing => add comment: does not work in XP HE

Clear recent documents when you log-off -> if you apply:

Disable Recent Documents History or NoInstrumentation tweak, then it shouldn't be necessary;

Enable Quick Launch - there is a thread about some difference between SP1 v. SP2

disable unread mail message at welcome screen -> not normally required; to correct a bug only?

Link to comment
Share on other sites

Hide Extension For Known File Types

Is there any way to use a registry tweak to disable this annoying feature?

So far, the only known way to do this is to launch

My Computer

Tools

Folder Options

View

Hide Extension For Known File Types - Uncheck the box

The only other way I can find is to run regedit and search for

NeverShowExt

and delete every instance.

Link to comment
Share on other sites

Hide Extension For Known File Types

Is there any way to use a registry tweak to disable this annoying feature?

So far, the only known way to do this is to launch

My Computer

Tools

Folder Options

View

Hide Extension For Known File Types - Uncheck the box

The only other way I can find is to run regedit and search for

NeverShowExt

and delete every instance.

If used @ T-12 u can use this

Windows Registry Editor Version 5.00


[HKEY_USERS\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"HideFileExt"=dword:00000000

will set it as default as well for new users..

Link to comment
Share on other sites

I want to turn off System Restore on all drives except the root partition, which is obviously C:\, by tweaking registry. Untill now, i've to do it manually everytime by right-clicking My Computer and them selecting System Restore Tab therein. Is there any way to do the same by a .REG file?

Waiting kind response...

Link to comment
Share on other sites

If used @ T-12 u can use this

Windows Registry Editor Version 5.00


[HKEY_USERS\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"HideFileExt"=dword:00000000

will set it as default as well for new users..

Thanks for the quick response. I should have known that. That is where I disabled my Thumbnail Cache. So I can combine it to do both.

;Disables Hide Extension for Known File Types and Disables Thumbnail Cache
[HKEY_USERS\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"HideFileExt"=dword:00000000
"DisableThumbnailCache"=dword:00000001

Disable your Thumbnail Cache so you don't have those annoying Thumb.db files.

Edited by Gee
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...