Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
mbouchard

WinPE2005 Ram Disk

Recommended Posts

In my case, I boot from an (WinPe2005) .iso file placed on the local c: into RAM of the machine... the c: drive is formated with NTFS. Easier if u have access to boot of a PXE server while playing with it...

Share this post


Link to post
Share on other sites

What's the final verdict on this one? Anyone solve this one? I'm getting the same problem, but I get the error running from a USB HDD.

Edited by spacesurfer

Share this post


Link to post
Share on other sites

The original problem was WINNT.SIF had to be renamed to TXTSETUP.SIF in order for WinPE to boot correctly. If you're getting a similar error but it only happens on your USB device, it may be a limitation of the firmware or bios on your particular machine.

I've had almost zero luck with bootable USB media on IBM / Lenovo Thinkpad laptops, but plenty of luck with our various Dell workstations. Go figure...

Share this post


Link to post
Share on other sites
The original problem was WINNT.SIF had to be renamed to TXTSETUP.SIF in order for WinPE to boot correctly. If you're getting a similar error but it only happens on your USB device, it may be a limitation of the firmware or bios on your particular machine.

I've had almost zero luck with bootable USB media on IBM / Lenovo Thinkpad laptops, but plenty of luck with our various Dell workstations. Go figure...

haha resurecting from the dead. Sorry about this, I am trying to get just WinPE(not 2.0) running off my RIS server. I am getting the same error as you guys have been getting. "INF file txtsetup.sif is corrupt or missing. Status 14. Press any key..." I was wondering if anyone had any idea. I followed the directions directly from this site, How to deloy Microsoft Windows Preinstall... My directory looks like this

D:\RemoteInstall\Setup\English\Images\winpe\i386\templates

NTDETECT.com

ntldr

startrom.com

Winnt.sif

txtsetup.sif

D:\RemoteInstall\Setup\English\Images\winpe\i386

winpe.iso ->thats my iso of the OPK install. I have the file txtsetup.sif in there too

if there might be any suggestions that would be much appreiciated. This is my first time using the RAM drive. and im kinda excited. Thanks. ~Matt~

Share this post


Link to post
Share on other sites

I got it running on our servers

\i386

pe.sio

\i386\templates

ntdetect.com

ntldr

startrom.com

mysif.sif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...