Jump to content

copy .inf for unattended inno setup


Sha99y
 Share

Recommended Posts

Hi, i have a problem with copying the .inf file which inno setup needs for load settings (/loadinf=*.inf).

I tried to copy it with a .cmd file (runonceex from cd) but i couldn`t ; i tried packaging the .inf file in a .msi file, it works, but it doesn`t allow me to clean all the .inf files in the end by using * (MsiExec.exe /X{*}).

I would like to use batch files, because i think it is faster, but it doesn`t work as i want, i do one of the following:

- in the wpi command box i write: cmd /c copy "%cdrom%\... , but the command prompt can be seen, cmdow doesn`t work.

- i use a .cmd file with the command: copy %cdrom%\... , it doesn`t work at all.

How can i copy it?

I wish i wrote everything correctlly. Thanks a lot, bye.

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...