Jump to content

"file Not Found" During Ua


Recommended Posts

Hi Everybody!

When my Xplode installation executes during the T-13 period, it gives me the message "file not found" on all programs. My commands in the default Xplode.xml are like this:

<program>#XPLODE#\Programs\"Program name"\"Program"

I want the installation to read and install these files from the harddrive but, clearly something is wrong. How do I fix this "file not found" problem?

Thanks in advance!



Link to comment
Share on other sites

Ok, I managed to fix those errors but, I still can't seem to get this problem. When the UA Windows installation is on the T-13 step it should execute the Xplode installation but it doesn't. All that happends is that a black cmd screen pops up for a short while and then disappears. I've tried using the winnt.sif and the cmdlines.txt method but, it gives me the same result. I followed the documentation for Xplode as closely as I could but still I'm missing something. Anyone?

Link to comment
Share on other sites

oh, sorry :) I forgot about that.

here it is.


MsDosInitiated = 0
UnattendedInstall = Yes

UnattendSwitch = Yes
OemPreinstall = Yes
OemSkipEula = Yes
WaitForReboot = No
NoWaitAfterTextMode = 1
NoWaitAfterGUIMode = 1
TargetPath = Windows
DriverSigningPolicy = Ignore
NonDriverSigningPolicy = Ignore
Hibernation = No
       Repartition= Yes

SFCQuota = 0

BitsPerPel = 32

AutoLogon = Yes
AdminPassword = *
TimeZone = 110
OEMSkipRegional = 1
OemSkipWelcome = 1

FullName = "Marthax"


JoinWorkgroup = MSHOME




Thanks in advance! :thumbup

Link to comment
Share on other sites

You seem to be running XPlode from both winnt.sif and cmdlines.

That's not needed.

Try to add /XML:(path where xplode.xml is located) to the line in the cmdlines, and remove the entire line from the winnt.sif

I think the /log:(path to logfile to be created) would be a great help in troubleshooting too...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...