Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Wpi And Running From The Ris Server


Recommended Posts

We are in the process of installing and using RIS to deploy OS installs. Once the install is complete we would like to run WPI as a runonce entry and have it install the remaining applications from a RIS server share.

I have placed WPI on our ris server on the D:\RISINSTALL\APPLICATIONS\WPI directory and placed an entry to run this post OS install, The application starts but there is an error in the main.js on line 404. I appears to be having a problem with the UNC of the file share. has anyone got this to work running it from a share rather than a local drive.

Link to post
Share on other sites

I once read, that using UNC Paths can be done by adding a few more backslashes to file paths. Have't done int myself, so you'll have to try (use 6 ur 8 backslashes)

Another way - although I don't really know how RIS works - would be to connect the share as drive (fixed drive letter for all installs - lets say W:) - then you wouldn't have to use UNC paths. Don't know if that's possible with RIS services - it's just my guess.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...