Jump to content

Emulating My Box With Vmware


Spunge
 Share

Recommended Posts

This is what I see when performing a clean install on my box...

mminst.jpg

Sorry about the quality but you can just make out 3 drives, the first has 1 pimary extended with 2 logical partitions.

Trying to emulate this with VMware...

vm.jpg

(Formating and partitioning with PowerQuest8)

I see this (only 2 physical drives)...

vminst.jpg

when performing a clean install on the VM even though all 5 drives are present after installation.

Is this just a VMware 'thing' or am I missing something?

Cheers.

Link to comment
Share on other sites


why r u emulating?

just install it to a 1-2gb virtual disk. then use the shared folders or add the hdd's later when u have windows installed, this way less chance of any errors.

why do u want to see all your hdd in that list anyways?

Link to comment
Share on other sites

why r u emulating?

just install it to a 1-2gb virtual disk. then use the shared folders or add the hdd's later when u have windows installed, this way less chance of any errors.

why do u want to see all your hdd in that list anyways?

I'm sending 'prog files' and 'docs & settings' to different drives and want to ensure that I don't screw up on the drive letters.

Should I expect not to see all physical drives? I just assumed that I would see a screen similar to that in the first image.

Link to comment
Share on other sites

i also install the progs and docu's on different partitions

u can create 2 virtual disks for that to test it.

in real windows setup it'll be able to see your drives. i believe if they're sata u might need to do something, or not, i cannot remember i think i needed that when i put it as raid.

u shouldn't worry about the drive letters. if u created the partitions in order

for example

if u create c: drive first as primary then

d as logical and

e as logical

and in your winnt u tell it to install progras on d & docu's on e it'll be fine...

i hope u understood what i tried to say, i'm little tired now, might not make any sense :P

Link to comment
Share on other sites

i had allowed 2gigs then the

C:\windows\Installer started building up, and when i remove the files in there i got many errors, so i've set it to 3 gigs and i've the pagefile on another hdd.

but thats me, i dunno if u install many apps or not. well make it 2.5gb :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...