Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
vasil

can't get massstorage drivers to work...

Recommended Posts

okay, I'm doing something wrong, I just can't figure out what it is

I've included drivers from massstorage pack, I can clearly see windows loading them all during the setup and still don't get my hdd detected

also, when installing on virtual pc/hdd I don't have any problems...

help?:)

hdd - hitachi deskstar 7k250 160gb SATA

mb - kv8pro, via sata raid controler

Share this post


Link to post
Share on other sites

okay, I'm doing something wrong, I just can't figure out what it is

I've included drivers from massstorage pack, I can clearly see windows loading them all during the setup and still don't get my hdd detected

also, when installing on virtual pc/hdd I don't have any problems...

help?:)

hdd - hitachi deskstar 7k250 160gb SATA

mb - kv8pro, via sata raid controler

What version are you using?

Share this post


Link to post
Share on other sites
okay, I'm doing something wrong, I just can't figure out what it is

I've included drivers from massstorage pack, I can clearly see windows loading them all during the setup and still don't get my hdd detected

also, when installing on virtual pc/hdd I don't have any problems...

help?:)

hdd - hitachi deskstar 7k250 160gb SATA

mb - kv8pro, via sata raid controler

Of course you don't have any problems with VirtualPC. VirtualPC emulates hardware - it doesn't use your actual hardware (if you don't believe me, take a look in device manager next time you're in VirtualPC).

Try posting your PCI DeviceIDs (see earlier posts in this thread for how to look it up - @Bashrat - maybe update your first post with info as to how to get it?) so it can be confirmed that they're even included in the pack.

Share this post


Link to post
Share on other sites

well I blewed my installation last night, so nevermind this thread

I'll be back when I get a floppy and reinstall :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×